1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dealer can't install OEM Alarm System???

Discussion in '2nd Gen. Tacomas (2005-2015)' started by K Williams, Oct 4, 2010.

  1. Oct 4, 2010 at 10:27 AM
    #1
    K Williams

    K Williams [OP] Well-Known Member

    Joined:
    Jun 2, 2010
    Member:
    #38265
    Messages:
    253
    Gender:
    Male
    Long Island, NY
    Vehicle:
    2011 TRD Off Road V6 MT
    Does anyone here have a 2010 or 2011 Tacoma that has the Toyota VIP RS3200 Plus system installed? My truck is at the delaership now, and they are saying that there's a compatability issue with the alarm system and the engine immobilizer system. Is this true or are they bullshitting me. The offered to install a Code Alarm Pro 200 alarm(which they claim is more expensive). I just checked online...the Pro 200 is no where near the cost of the VIP system.

    What are some good aftermarket alarm systems that I can get installed at an alarm/stereo shop? 'Cause I can see I'm going to have problems with the service dept if they keep playing games. :mad:
     
  2. Oct 4, 2010 at 11:55 AM
    #2
    Shaggy

    Shaggy Well-Known Member

    Joined:
    Dec 30, 2009
    Member:
    #28416
    Messages:
    192
    Gender:
    Male
    Woodbridge, VA
    Vehicle:
    2010 Pyrite Mica DC TRD Off Road
    I just had installed the Python autostart w/alarm (model 991), window modules and the Viper SmartStart system. So far I love it.

    Dealer had no problems at all installing it in my 10 TRD. The entire system is pricey but the alarm system would of only been a few hundred bucks had I of just done that.
     
  3. Mar 26, 2013 at 7:14 PM
    #3
    hpd5705

    hpd5705 New Member

    Joined:
    Mar 26, 2013
    Member:
    #100676
    Messages:
    3
    Gender:
    Male
    First Name:
    Rich
    Houston
    Vehicle:
    2010 Red PreRunner
    Bull bar, tannoue cover, Pioneer AVIC 930BT, OEM alarm
    I installed the RS3200 Plus OEM alarm in my 2010 Tacoma PreRunner on 03/25/13. It is a lot of work requiring removal of numerous dash parts, pulling and exchanging electrical pins in one electrical connector and routing the long V5 wires/connectors from the drivers side, through the center dash and into the passenger electrical connections. The fit is tight. On the passenger side it states to plug in the V5 grey connector with the truck grey connector but the picture in the manual does not match up and the location where the manual states to do this is an empty spot. It was obvious a change was made by the manufacturer. I found a white 11P connector higher up that did the trick and installed the V5 grey connector to this 11P white connector. After it was all done it worked fine. Nothing had to spliced or cut. It was all plug-in-play. Installing the RS3200 Plus in the Tacoma requires time and lots of patience.

    The most useful tool I found that helped me was a 10mm socket and a light that my mom gave me that you wear on your head. Working with two hands and not having to handle a flashlight was a BIG plus.

    After following the directions step-by-step, putting the negative battery cable back on and starting your truck, it will rev for awhile and then go back to normal.

    My 2013 Corolla was way easier with half the connectors and length.

    I hope this helps anyone that can use the info.
     
  4. Mar 26, 2013 at 8:13 PM
    #4
    03f5sp

    03f5sp Well-Known Member

    Joined:
    May 5, 2012
    Member:
    #78254
    Messages:
    660
    Gender:
    Male
    First Name:
    Bill
    Wisconsin
    Vehicle:
    2011 TRD Off Road dcsb
    Front 5100s @ 2.5, 1.5 AAL, 265/75-16 all terrains
    My guess is they just don't want to deal with it. My dad used to do car phone and alarm system installs at our cellphone business. He eventually stopped doing alarm system installs because they were such a pain in the ass, and that 20 years ago when cars were more simple.
     
  5. Mar 26, 2013 at 8:16 PM
    #5
    Fractured

    Fractured FPS-a-holic

    Joined:
    Dec 23, 2011
    Member:
    #69293
    Messages:
    828
    Gender:
    Male
    First Name:
    Corey
    NOR*Cal
    Vehicle:
    2012 MGM DCSB 4x4
    TRD wheels, TRD cat back exhaust, ScanGauge 2, Debadged, Avid sliders, UWS bed box w/automatic LED light, Led Interior/Reverse/Lic. Plate lights, Yellow Fogs, Flyzeye Light, Color matched grill, Rearview mirror relocate bracket, Power Sliding rear window, Plasti-dipped bumper/"T" emblem
    That doesn't make sense. That is a cake job for a dealer tech, one that they can make a lot of money on- especially if flat rate.

    I think they ordered the wrong part or something.
     
  6. Mar 26, 2013 at 10:19 PM
    #6
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,809
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Reminds me of my Dodge Ram....

    I wanted the OEM factory alarm installed and they couldn't do it. The alarm wasn't compatible with the ECM. Something about the hardware CAN setup and it wasn't equipped with the necessary units to install an alarm.

    WTF?? Really?

    Why even bother offer selling accessories if they don't or can't work on ALL models?
     
To Top