1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

dealer sold me plugs gapped at 0.025"

Discussion in '1st Gen. Tacomas (1995-2004)' started by vantaco, Apr 23, 2011.

  1. Apr 23, 2011 at 12:25 PM
    #1
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    500
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    wtf? why are they gapped so small? some are as high as .037"

    these are denso K16TR11's

    all 6 are this way, oem gap should be .044"
     
  2. Apr 23, 2011 at 12:26 PM
    #2
    Andrew H

    Andrew H What is this "search" you speak of?

    Joined:
    Nov 6, 2008
    Member:
    #10545
    Messages:
    4,281
    Gender:
    Male
    Dirty Tucson
    Vehicle:
    2010DCSB4X4TRDORMGM
    See build thread.
    have them measure them before driving home next time.
     
  3. Apr 23, 2011 at 12:30 PM
    #3
    G scott04

    G scott04 ...

    Joined:
    Jan 17, 2011
    Member:
    #49443
    Messages:
    4,885
    Gender:
    Male
    First Name:
    Garrett
    Mesa
    Vehicle:
    04 PreRunner
    Take them back!! mine were gapped correctly from the dealer..
    I got the same plugs..
    glad you read your manual :thumbsup:
     
  4. Apr 23, 2011 at 2:22 PM
    #4
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    500
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    well i've regapped them and they're ready to go

    i seafoamed and adjusted the throttle gable today, holy shit what a difference

    power is immediate although i think that's from adjusting the throttle cable, the truck does idle a bit better now, 800 in park and neutral, i guess about 750 in drive
     
To Top