1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

defroster on 2010

Discussion in 'Toyota Trucks & SUVs' started by mrdinh, Sep 10, 2010.

  1. Sep 10, 2010 at 5:06 AM
    #1
    mrdinh

    mrdinh [OP] Active Member

    Joined:
    Aug 20, 2010
    Member:
    #41968
    Messages:
    37
    Gender:
    Male
    Vehicle:
    TRD SR5
    westin nerf bars and argricover soft roll up bed cover
    just got my taco few weeks ago...when i turn on my defroster...it clears up my windshield except causes a little fog area right in the middle just above the about few inches above.

    is there a clog or prob with the vents?

    anyone else has this prob? is this normal?...i never had this with all my other new cars...
     
  2. Sep 10, 2010 at 5:50 AM
    #2
    478DblSport

    478DblSport Thermonuclear Protection

    Joined:
    Feb 10, 2010
    Member:
    #31127
    Messages:
    704
    Gender:
    Male
    Byron, GA
    Vehicle:
    07 Silver Streak Mica PreRunner DC TRD Sport
    | EXTERIOR | Access Roll-up Tonneau Cover, Tailgate Hose Clamp Mod, Shortened OEM Antenna, DeeZee Bed Mat ---------------------------- | INTERIOR | Flyzeye V2W (Amber/White/Amber) Audio: Alpine CDA-117, PDX-5 (119Wx4+410W), Polk Audio MM6501 (F) & MM651 (R), JL Audio CP108LG-W3v3 (Sub), w/Monster, Rockford, & Streetwire cabling, Metra Dash Kit.
    Yeah, mine does that too. When you select the defrost the AC turns on and it's cold enough, with the humidity in the air, to cause condensation on the windshield. If you dial in a little more heat you can reduce it some... gotta play with it though.
     
  3. Sep 11, 2010 at 1:41 AM
    #3
    Taco4x4NC

    Taco4x4NC Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30601
    Messages:
    880
    Gender:
    Male
    First Name:
    David
    Western North Carolina
    Vehicle:
    2010 4x4 DC/LB "Pytrite Mica/Katzkin leather
    3m clear bra or Venture, stant locking gas cap, Shield, front windows tinted, weathertechs, ARE "Z" topper. Sockmonkey decal, Billy 5100's x 4 corners, Eibach coils, Toytec 1.5 AAL. Michelin 265/75/16 MS2's, Grillcraft MX series/TOYOTA badging. FJ/SE TRD Anthracite gray wheels. Katzkin leather/heated seats.
    This is normal, it happens with most cars, adjust to warmer setting and all will be well with the world.;)
     
  4. Sep 12, 2010 at 5:21 AM
    #4
    mrdinh

    mrdinh [OP] Active Member

    Joined:
    Aug 20, 2010
    Member:
    #41968
    Messages:
    37
    Gender:
    Male
    Vehicle:
    TRD SR5
    westin nerf bars and argricover soft roll up bed cover
    this is the first vehicle i own that his this prob...that is why i ask...thanks
     
To Top