1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dell powered by Windows 7 Home Premium Freezes.

Discussion in 'Technology' started by Warhorseforever, Dec 6, 2011.

  1. Dec 6, 2011 at 5:27 PM
    #1
    Warhorseforever

    Warhorseforever [OP] Will The Thrill

    Joined:
    May 3, 2011
    Member:
    #56023
    Messages:
    4,788
    Gender:
    Male
    First Name:
    Will
    Sand Lapper
    Vehicle:
    2001 Toyota Tacoma Pre-Runner SR5
    Kenwood KDC-348U HU Kicker DS65 Front Doors Only 2 Polk Audio MM840 Kenwood KAC 8105D for subs SuperCrewSound.com behind rear seat sub box
    Hi guys I need some help from some of you computer guys. Lately my laptop has been freezing up while trying to play videos online via YouTube, Live Leak, etc. It will not play sound at all and video skips stops for a few seconds then picks back up where it should be. Example I start video at 0:00 seconds, it will play for 1 second the freeze the screen for 3 seconds then the video will pick up a :04 seconds where it would be as if it had never frozen. I remain in control of the mouse pad and cursor and can switch tabs, screens, click on other things but the video still is silent and freezing. I can play music stored onto my computer via iTunes just fine. Any ideas on how to fix this? I'll be running my scans again tonight. I ran them last Sunday and it came up clean using CCleaner, Clean Up!, Emsisoft Anti-Malware, and Malwarebytes Anti-Malware all programs installed by my Dad who told me to use them. I haven't de-fragged my hard drive in a while, could this be the problem? This is my computer:http://ps3-www1.us.dell.com/us/en/g...-n4110/pd.aspx?refid=inspiron-14r-n4110&s=gen
    Thanks for any help, honestly it may have been a blessing in disguise this week being that it is finals week, but I'm done with them tomorrow after history(no problem) and math which shouldn't be to bad.
     
  2. Dec 6, 2011 at 8:37 PM
    #2
    Warhorseforever

    Warhorseforever [OP] Will The Thrill

    Joined:
    May 3, 2011
    Member:
    #56023
    Messages:
    4,788
    Gender:
    Male
    First Name:
    Will
    Sand Lapper
    Vehicle:
    2001 Toyota Tacoma Pre-Runner SR5
    Kenwood KDC-348U HU Kicker DS65 Front Doors Only 2 Polk Audio MM840 Kenwood KAC 8105D for subs SuperCrewSound.com behind rear seat sub box
    Thanks for the help guys!:rolleyes: lol jk I'm sure someone would've come to help me eventually but with a call to an IT friend that works at my school we got it fixed just had to reboot and update. Whoops :eek:
     
To Top