1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Did my first oil change today, is this normal.

Discussion in 'Technical Chat' started by shorti, Feb 19, 2013.

  1. Feb 19, 2013 at 4:34 PM
    #1
    shorti

    shorti [OP] Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14885
    Messages:
    45
    Gender:
    Male
    So I did my first oil change today and I noticed something odd when I took off the fill cap.
    Here are a few details about my truck.
    2012 Double Cab Of Road 4.0 V6
    Bought it with 5000 miles, now has 11100.
    The oil change sticker said it was due for a 11180 mile change.
    Previous oil was Mobile 1.
    Previous filter was made by Performax.
    New oil is Amsoil
    New filter is Toyota OEM

    Here are the pictures, is the foam normal?
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Feb 19, 2013 at 4:39 PM
    #2
    samsung

    samsung Well-Known Member

    Joined:
    Jan 2, 2011
    Member:
    #48601
    Messages:
    1,003
    Gender:
    Male
    First Name:
    George
    Sugar Land, Texas
    Vehicle:
    2011 PreRunner doublecab TRD Offroad
    undercover lid/Ipod integration kit/Pop n lock/bed rug, fumoto drain valve, full piping Wet Okole covers, Blacked out badges, Lamin-X fog light cover yellow, window tint, ARB deluxe bumper with fog light kit,DSM UCA'S,3 support shrockworks sliders,complete OME lift with 886X coil and dakar leaf spring with 3 degree axle shims and center pin lenghtener,warn VR10000 winch,amsteele blue synthetic rope, daystar winch isolator, daystar delrin rollers, IPF 900xs Extreme Driving H9 Kit 900XSD (900XSD),Horn on fire with shot Penning,
  3. Feb 19, 2013 at 4:50 PM
    #3
    Boone

    Boone Vaginas are rad.

    Joined:
    Jul 16, 2012
    Member:
    #82731
    Messages:
    5,750
    Gender:
    Male
    First Name:
    Chris
    Boone, NC
    Vehicle:
    '12 DCLB MGM Sport 4x4
    K&N, charcoal filter delete, ABS kill switch, YWM. 5100's @2.5'', Progressive AAL, Wet Okole Covers, Weather Tech Liners, 285/75/16 KM2's, FJ Anthracite Trail Teams, MGM HLM...
    A while back there was someone who posted a similar milky/foamy substance under the fill cap. My first change was at the dealer, so I don't have a clue what it looked like. When I changed the oil @ 9,000 I had a similar film under my cap( although it was quite a bit less than what is in your pics) . It seems like those of us that primarily drive short distances don't get the motor up to operating temp. for long enough to burn off normal condensation. I think the general consensus was to get out and drive it for extended periods once in a while and that should help. If it were me I'd definitely change the oil to make sure there's not water in it.

    I was a bit late on that one. Sorry OP.
     
  4. Feb 19, 2013 at 4:50 PM
    #4
    shorti

    shorti [OP] Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14885
    Messages:
    45
    Gender:
    Male
    Ok good, I didn't want to start going crazy.
    I live in Caniukistan, drive 3km to work maybe 2-3 times a day and can't let the oil warm up most of the time.
     
  5. Feb 19, 2013 at 4:51 PM
    #5
    tsup74

    tsup74 Well-Known Member

    Joined:
    Jan 6, 2013
    Member:
    #94603
    Messages:
    49
    Gender:
    Male
    Alberta
    Vehicle:
    2013 Tacoma Double Cab
    Extang Solid Fold, pop and lock
    holy crap, i would have been concerned if I saw this....... however it's normal!! now that's a first
     
  6. Feb 19, 2013 at 4:53 PM
    #6
    OffroadToy

    OffroadToy The dog did it...I swear!

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,061
    Gender:
    Male
    High Desert... land of junipers, sage brush, and l
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop supersport canopy, black westin bullbar/tube steps, piaa offroad lights, weathertech floor mats, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
  7. Feb 19, 2013 at 4:53 PM
    #7
    The Traveler

    The Traveler REBELTACO

    Joined:
    Mar 28, 2012
    Member:
    #75806
    Messages:
    6,791
    Gender:
    Male
    First Name:
    Matt
    SoCal
    Vehicle:
    '10 Long Travel 4x4 DCSB
    Total Chaos 3.5" LT kit, King remote resi 8x2.5 coilovers, Glassworks Unlimited fiberglass fenders and bedsides, Icon resi rears, All Pro Expo leaf pack, Wheeler's super bumps, drop in AFE Pro Dry-S, Aero-Turbine 2525XL Muffler, Spidertrax, Rigid Industries Dually Amber Floods, rock lights, Strobe amber/white dust lights, bushwhacker fender flares, CB and HAM radios, Pelfreybilt Off Road front three hoop bumper, All-Pro APEX kickout sliders, CBI Trail Rider rear bumper, Tres Tacos LED rock lights, 50" LED Light Bar,
    Like stated, normal.

    Would have scared the piss out of me. Looks almost like a blown head gasket :eek:
     
  8. Feb 19, 2013 at 4:56 PM
    #8
    wrmathis

    wrmathis Dark Lord of the Sith

    Joined:
    Sep 10, 2008
    Member:
    #9126
    Messages:
    6,842
    Gender:
    Male
    First Name:
    Ryan Mathis
    Lives: Fountain, Colorado/Home: Leesburg, GA
    Vehicle:
    2006 Tacoma TRD OR 4x4
    parts and stuff
    get the fill tube from a 5.7 v8 out of the tundra. its shorter and you will hardly ever get that problem.

    but yeah, its normal. short distnaces cause it

    now the oil filter. i hope u did all that damage taking it off
     
  9. Feb 19, 2013 at 5:15 PM
    #9
    shorti

    shorti [OP] Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14885
    Messages:
    45
    Gender:
    Male
    Ya I think the hulk did my last oil change. I needed a snipe to get the drain plug off and i destroyed the filter with a pipe wrench to get it off because it was so tight.
    And this is why I do my own oil changes.
     
  10. Feb 20, 2013 at 3:13 PM
    #10
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    4,117
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    That is not normal..
     
To Top