1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

direction and temp display stopped working

Discussion in 'Technical Chat' started by mickyd9990, Oct 3, 2009.

  1. Oct 3, 2009 at 8:25 PM
    #1
    mickyd9990

    mickyd9990 [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23677
    Messages:
    296
    Gender:
    Male
    First Name:
    marc
    ri
    Vehicle:
    07 tacoma off road
    hey everyone.. my temp/direction display stopped working one day in my 07 taco and wanted to know if this has happened to anyone else.. what direction should i go.. i believe this is the only thing not working so i dought this would be on a fuse by its self.. any insight would be greatly appriecated
     
  2. Oct 3, 2009 at 8:30 PM
    #2
    Incognito

    Incognito μολὼν λαβέ

    Joined:
    May 25, 2009
    Member:
    #17626
    Messages:
    13,625
    Gender:
    Male
    First Name:
    Colton
    VA
    Vehicle:
    2012 Pyrite AC TRD OR
    See Build thread
  3. Oct 3, 2009 at 8:37 PM
    #3
    mickyd9990

    mickyd9990 [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23677
    Messages:
    296
    Gender:
    Male
    First Name:
    marc
    ri
    Vehicle:
    07 tacoma off road
    thanks man.. did not waste any time at all
     
  4. Oct 3, 2009 at 8:44 PM
    #4
    Incognito

    Incognito μολὼν λαβέ

    Joined:
    May 25, 2009
    Member:
    #17626
    Messages:
    13,625
    Gender:
    Male
    First Name:
    Colton
    VA
    Vehicle:
    2012 Pyrite AC TRD OR
    See Build thread
    No problem, glad I could help! :)
     
To Top