1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

discharge light comes on

Discussion in '1st Gen. Tacomas (1995-2004)' started by jasont, Nov 21, 2009.

  1. Nov 21, 2009 at 6:05 PM
    #1
    jasont

    jasont [OP] New Member

    Joined:
    Nov 21, 2009
    Member:
    #26318
    Messages:
    3
    Gender:
    Male
    Vehicle:
    1999tacomaprerunner
    Tonight my discharge light came on while driving. Then went off several times. My lights got brighter when the indicator light came on. Then dimmed when it went out? Voltage regulator? 1999 tacoma prerunner 2wh 6 cyl.
     
  2. Nov 21, 2009 at 9:35 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  3. Nov 22, 2009 at 5:33 AM
    #3
    jasont

    jasont [OP] New Member

    Joined:
    Nov 21, 2009
    Member:
    #26318
    Messages:
    3
    Gender:
    Male
    Vehicle:
    1999tacomaprerunner
    Thanks! Will be working on it today.
     
  4. Nov 22, 2009 at 7:29 AM
    #4
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Which lights got brighter / dimmer when the discharge lamp went on and off?

    Headlights? Dash lights?
     
  5. Nov 23, 2009 at 5:24 AM
    #5
    jasont

    jasont [OP] New Member

    Joined:
    Nov 21, 2009
    Member:
    #26318
    Messages:
    3
    Gender:
    Male
    Vehicle:
    1999tacomaprerunner
    Took my altenator to auto zone tested and came back bad. Replaced it. Seems to have solved the problem.
     
  6. Nov 23, 2009 at 6:27 AM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
To Top