1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

displaying cover art when using an ipod...???

Discussion in 'Audio & Video' started by gkman1, Mar 27, 2013.

  1. Mar 27, 2013 at 2:53 PM
    #1
    gkman1

    gkman1 [OP] Member

    Joined:
    Mar 27, 2013
    Member:
    #100732
    Messages:
    7
    Gender:
    Male
    Is there a way to get the cover art to show on the stereo display when using an ipod in the 2013 access cab trucks....I'm only seeing the artist, track, and album title. Thanks!!!
     
  2. Mar 27, 2013 at 3:10 PM
    #2
    Agro

    Agro Well-Known Member

    Joined:
    Jan 10, 2013
    Member:
    #94915
    Messages:
    425
    Gender:
    Male
    San Diego
    Vehicle:
    2015 Ford F-150 XLT 3.5L Ecoboost!
    Mine shows it in my 2013 non entune only if I use the iPhone cable (I have iPhone 5). It can take 5-25 seconds for the art to show)
     
  3. Mar 27, 2013 at 3:20 PM
    #3
    gkman1

    gkman1 [OP] Member

    Joined:
    Mar 27, 2013
    Member:
    #100732
    Messages:
    7
    Gender:
    Male
    Im using the ipod classic with the ipod cable....I am not using entune....anyone else know if this is possible?
     
  4. Mar 27, 2013 at 5:45 PM
    #4
    Agro

    Agro Well-Known Member

    Joined:
    Jan 10, 2013
    Member:
    #94915
    Messages:
    425
    Gender:
    Male
    San Diego
    Vehicle:
    2015 Ford F-150 XLT 3.5L Ecoboost!
    It may be how old your ipod is or perhaps version of ios. Upgrade ios to latest you can. Otherwise it's the iPod


    Here is my nano which is 2012 with 30 pin cable. Same thing works w my iPhone 5

    ImageUploadedByTapatalk1364431523.090429.jpg
     
  5. Mar 27, 2013 at 5:54 PM
    #5
    JdevTac

    JdevTac Negative Ghostrider

    Joined:
    Jan 8, 2012
    Member:
    #70234
    Messages:
    1,584
    Gender:
    Male
    First Name:
    Josh
    GA
    Vehicle:
    2013 DC TRD-OR 4x4 Pyrite Mica
    There should be an option in the stereo interface, maybe under settings? But it is something about displaing artwork or whatever...maybe the display animation one? I have a 120 gb iPod classic and it displays my album art. Sometimes it takes a few seconds to load the artwork.
     
  6. Mar 27, 2013 at 9:43 PM
    #6
    gkman1

    gkman1 [OP] Member

    Joined:
    Mar 27, 2013
    Member:
    #100732
    Messages:
    7
    Gender:
    Male
    My ipod's software is up to date.....I'm using the white cable that came with the ipod classic......I was looking at the options on the stereo but couldn't find anything about displaying album art ....maybe I'm looking in the wrong place.......
     
  7. Mar 27, 2013 at 9:52 PM
    #7
    gkman1

    gkman1 [OP] Member

    Joined:
    Mar 27, 2013
    Member:
    #100732
    Messages:
    7
    Gender:
    Male
    When in doubt, look in the manual.....It is now working....I had to go to General>settings> turn on captured image.......Now I'm happy!!
     
  8. Apr 8, 2013 at 5:22 PM
    #8
    TacoVerde742

    TacoVerde742 Member

    Joined:
    Mar 24, 2013
    Member:
    #100490
    Messages:
    11
    Gender:
    Male
    First Name:
    Christian
    Gettysburg, PA
    Vehicle:
    2013 Double Cab SR5
    There is a way to turn the Album art on and off. Go to Setup, then hit General, and there should be an option for Display Animation or Captured Images. Make sure they are set to ON and then make sure you Save your new settings. This worked for me.
     
  9. Sep 17, 2013 at 2:20 PM
    #9
    Greenbean

    Greenbean B.S. Goodwrench

    Joined:
    Aug 8, 2012
    Member:
    #84332
    Messages:
    1,390
    Gender:
    Male
    First Name:
    Zack
    Western NC
    Vehicle:
    2013 RC 4WD AT
    Thanks guys for this tip,

    I love my 2013 HU,

     
To Top