1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Do you warm up your truck before driving?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Karo, May 25, 2010.

  1. May 25, 2010 at 10:11 PM
    #1
    Karo

    Karo [OP] Well-Known Member

    Joined:
    May 18, 2010
    Member:
    #37366
    Messages:
    192
    Gender:
    Male
    First Name:
    Karo
    La Crescenta, CA
    Vehicle:
    06 PreRunner TRD Sport
    Grill
    Do you wait until the car warms up a bit? Or do you just turn on and drive? Is it bad to just turn on the car and drive with out letting it warm up a bit?
     
  2. May 25, 2010 at 10:13 PM
    #2
    johnw

    johnw Well-Known Member

    Joined:
    May 18, 2009
    Member:
    #17381
    Messages:
    7,181
    Gender:
    Male
    First Name:
    john
    orlando florida
    Vehicle:
    06 prerunner v-6 4.0L 4 door
    well you asked for specs..... 06 trd sport speedway blue V-6 4.0 camburg lift spindles extended travel icons total chaos lowers allpro 4" leaf pack 17" xd hoss rims 305/65/17 mickey thompson baja atz Allpro hybrid bumper with 3 kragen HID lights color matched headlights grill craft grill AFE stage 3 CAI wicked flow muffler under cover bed cap inside i have..... wet okole real tree camo seat cover blue oznium dome light stealth sub box with 2 10" kicker comp subs kicker 400 watt amp weathertech floor mats
    i just drive. well i start it up let it idle high then it goes bavk to a low idle thats when i go
     
  3. May 25, 2010 at 10:18 PM
    #3
    KaoskrewPB

    KaoskrewPB -Empty-

    Joined:
    Sep 6, 2009
    Member:
    #22370
    Messages:
    600
    Gender:
    Male
    First Name:
    Aaron
    Went from: Icon coilovers, Light Racing UCA's, SpiderTrax Wheel spacers, T Rex Eye lids color matched, Rear AAL, Iron Dirt light bar, Hella 500's, Blacked out door badges and front grill badge, Blacked out Hella light covers, Trailer Brake controller, JVC Arsenal KD-AHD69 HU, Sony Xplod Amp To completely stock :(
    Depends if I'm late for work or not.

    :)
     
  4. May 25, 2010 at 10:21 PM
    #4
    beanZnMyTaCo!

    beanZnMyTaCo! Well-Known Member

    Joined:
    May 3, 2010
    Member:
    #36487
    Messages:
    125
    Gender:
    Male
    First Name:
    beanZ!
    sj, CaLi
    Vehicle:
    DoPe!
    >:-)
    i usually always let it warm up for at least 1 min. if not up to 3. thats when i decide which CD i'll be enjoyin the beggining of my day with! lol!
     
  5. May 25, 2010 at 10:23 PM
    #5
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    I drive it as soon as I turn it on, but I keep the rpms under 2k until its warm 5-10 mins
     
  6. May 25, 2010 at 10:24 PM
    #6
    Lost_Humanity

    Lost_Humanity Bad decisions make great stories.

    Joined:
    May 8, 2010
    Member:
    #36774
    Messages:
    1,500
    Gender:
    Male
    Seattle
    Vehicle:
    It's a Toyota.
    Bumper Dent Mod
    I let it settle into low idle before putting it in gear and heading off.
     
  7. May 25, 2010 at 10:27 PM
    #7
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,257
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    I let it warm up for around 10 seconds normally. If it's cold out I let it warm up for around 30 seconds or so. When it gets REALLY cold I just plug in the block heater and take off after disconnecting...keeping the rpms low for the first few miles.
     
  8. May 25, 2010 at 10:27 PM
    #8
    Juggernaut

    Juggernaut Captain

    Joined:
    Sep 21, 2009
    Member:
    #23111
    Messages:
    1,527
    Gender:
    Male
    Sacramento
    Vehicle:
    10 PreRunner AC Sport Rally 5 Spd
    Tail gate hose clamp, Front Windows 50% tint, fog lights, 894 backup light mod, LED license & interior.
    No need on newer cars, just a waste of gas IMO. Heater get warmer quicker if you start moving right away as well.
     
  9. May 25, 2010 at 10:28 PM
    #9
    MOT

    MOT Prez of @BattleBornToyotas

    Joined:
    Nov 21, 2009
    Member:
    #26325
    Messages:
    7,993
    Gender:
    Male
    First Name:
    Daniel
    Las Vegas
    Vehicle:
    08 DB DC 4X4 Sr5 Sport
    Black Housing Head, Custom Retro fit, T-Rex #2 Eyelids 50 inch ToughLight Radius Bar and 2 20 inch Bars behind grill with BAMF mount, T-Rex #2 Eyelids, Custom Vegas Dezert Fab Front Bumper and Rock Sliders,Wet Okole's, WeatherTech Mats, Magnaflow Exhaust, Pro Comp 6 InchStage 2 Lift, K&N Intake,

    if your driving a 85 and older you need to let it warm up!
     
  10. May 25, 2010 at 10:28 PM
    #10
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,385
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    I let mine warm up, my belt squeaks like non other till its warm, 3-5 min if its been raining or super cold.
     
  11. May 25, 2010 at 10:29 PM
    #11
    MOT

    MOT Prez of @BattleBornToyotas

    Joined:
    Nov 21, 2009
    Member:
    #26325
    Messages:
    7,993
    Gender:
    Male
    First Name:
    Daniel
    Las Vegas
    Vehicle:
    08 DB DC 4X4 Sr5 Sport
    Black Housing Head, Custom Retro fit, T-Rex #2 Eyelids 50 inch ToughLight Radius Bar and 2 20 inch Bars behind grill with BAMF mount, T-Rex #2 Eyelids, Custom Vegas Dezert Fab Front Bumper and Rock Sliders,Wet Okole's, WeatherTech Mats, Magnaflow Exhaust, Pro Comp 6 InchStage 2 Lift, K&N Intake,

    Y dont you fix it!
     
  12. May 25, 2010 at 10:31 PM
    #12
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,385
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    still trying to figure if its the belt or a pulley thats causing the problem. Once i figure it out, ill fix it.
     
  13. May 25, 2010 at 10:32 PM
    #13
    MOT

    MOT Prez of @BattleBornToyotas

    Joined:
    Nov 21, 2009
    Member:
    #26325
    Messages:
    7,993
    Gender:
    Male
    First Name:
    Daniel
    Las Vegas
    Vehicle:
    08 DB DC 4X4 Sr5 Sport
    Black Housing Head, Custom Retro fit, T-Rex #2 Eyelids 50 inch ToughLight Radius Bar and 2 20 inch Bars behind grill with BAMF mount, T-Rex #2 Eyelids, Custom Vegas Dezert Fab Front Bumper and Rock Sliders,Wet Okole's, WeatherTech Mats, Magnaflow Exhaust, Pro Comp 6 InchStage 2 Lift, K&N Intake,

    just change the belt its liek friging 30 bucks! and 10 mins of work!
     
  14. May 25, 2010 at 10:32 PM
    #14
    005Tacoma

    005Tacoma Well-Known Member

    Joined:
    Jun 8, 2008
    Member:
    #7179
    Messages:
    561
    Gender:
    Male
    First Name:
    Mike
    Macon Georgia
    Vehicle:
    2005 Toyota Tacoma
    When I crank up I wait til the high idle gets to 1000 rpms then I go.
     
  15. May 25, 2010 at 10:33 PM
    #15
    NWtacoma

    NWtacoma Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
  16. May 25, 2010 at 10:33 PM
    #16
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    when I put in my SC it squeeked at first when it was cold but I think when It finally broke in 500 miles it stoped when it was cold
     
  17. May 25, 2010 at 10:33 PM
    #17
    Fluffymonkey

    Fluffymonkey Token

    Joined:
    Jul 14, 2008
    Member:
    #7932
    Messages:
    2,177
    Gender:
    Male
    First Name:
    Matt
    College Station, TX/ Lawrence, KS
    Vehicle:
    2013 Trd Sport DC, 07 DC sr5
    2007: Avid sliders, 30% front tint, Truxedo low-pro qt tonneu cover, aero turbine 2525 muffler w/ 8'' tip, AR25 Resonator, 16x8 Dick Cepek DC-1 w/ 265/75 Goodyear Wrangler Duratracs, 2010 headlights, ome 884 coils with .5'' top plate spacer, OME sport front shocks, blisten 5100s rear, 2'' aal, locking gas cap, LR ucas, Viper 2-way remote start, afe drop in filter, Rocky locking bike mounts, gear chest, scanguage, pop n lock tailgate lock 2013: most things transferred over from my 07, 5100s @ .85 + eibachs, wheelers progressive aal w/ overload
    I turn the key and go!
     
  18. May 25, 2010 at 10:34 PM
    #18
    tvbd56

    tvbd56 Epic Member

    Joined:
    Dec 2, 2009
    Member:
    #26854
    Messages:
    1,486
    Gender:
    Male
    First Name:
    Tyler
    Sacramento, Ca
    Vehicle:
    05 AC Prerunner 6-speed
    k&n air filter, weathertech digital fit, TRD 6-speed gray knob, undercover bed cover, flowmaster american thunder dual exhaust, URD short shifter, 5100's set at .85, Grillcraft, black surround grille(with SJ stripe)
    maybe a minute max
     
  19. May 25, 2010 at 10:36 PM
    #19
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    IMO, unless your Tacoma has ice blocks in the engine, it doesn't need 5-10min. of warming time.lol (maybe it's just me since i live in AZ) :eek:
     
  20. May 25, 2010 at 10:38 PM
    #20
    MOT

    MOT Prez of @BattleBornToyotas

    Joined:
    Nov 21, 2009
    Member:
    #26325
    Messages:
    7,993
    Gender:
    Male
    First Name:
    Daniel
    Las Vegas
    Vehicle:
    08 DB DC 4X4 Sr5 Sport
    Black Housing Head, Custom Retro fit, T-Rex #2 Eyelids 50 inch ToughLight Radius Bar and 2 20 inch Bars behind grill with BAMF mount, T-Rex #2 Eyelids, Custom Vegas Dezert Fab Front Bumper and Rock Sliders,Wet Okole's, WeatherTech Mats, Magnaflow Exhaust, Pro Comp 6 InchStage 2 Lift, K&N Intake,

    I was thinking the same thing my eng never is cold in vegas! Plus it is in its bed every night!:D
     
To Top