1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Does anybody have problems with the antennae...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by derekabraham, Sep 21, 2008.

  1. Sep 21, 2008 at 11:04 AM
    #21
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,156
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
  2. Sep 21, 2008 at 11:11 AM
    #22
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,135
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    yes its always loose! Its about time to order a shorty.. WOW they r cheap!
     
  3. Sep 21, 2008 at 11:29 AM
    #23
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,841
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    I actually went with the 21" so it's not really a "stubbie" antenna. I wanted something that would match the roofline of the truck. Reception with this one is at least as good as OEM.
     
  4. Sep 21, 2008 at 11:30 AM
    #24
    SilverMac

    SilverMac Mine's the silver one...

    Joined:
    Jun 20, 2008
    Member:
    #7427
    Messages:
    115
    Gender:
    Male
    Keller, TX
    Vehicle:
    2008 PreRunner DC SR5
    I need to check mine... a couple of my stations have not been coming in as clearly lately. With my luck, it's probably about to fall off!
     
  5. Sep 22, 2008 at 1:56 PM
    #25
    longbow

    longbow I see you now..................

    Joined:
    Jun 26, 2008
    Member:
    #7586
    Messages:
    4,048
    Gender:
    Male
    First Name:
    Bill
    Indiana
    Vehicle:
    05 Tacoma Silver Mica TRD 4 Door
    Toy-tec Coil over lift, Eibach 700 lb springs, Sway bar relocate, Total Chaos UCA's, Moto metal wheels, BFG mudterrians, HID, custom 3 piece grill, Highlift jack w/custom mount, Highlift jack cover, bed matt, de-badged 100%, storage box lock mod, using defrost w/o AC mod, short antenna mod, horn re-locate, Tire Gate flat spare tire mount, engine cover painted, bed light (1) mod, wreck bar carrier, Blue Sea 5026 fuse block, center console outlet, flash light mod, Blue Sea inline fuse, Shrockworks sliders, All-Pro front bumper, Piaa 510 driving lights, Warn shackles front, Kennesaw rear bumper, "Tag Boltz" plate lights, Warn shackles rear, Warn M8000 winch, devil horns, BHLM, weathech liners front and rear.....T.W. sticker of course. Custom Sock bed decal for Michele
    I went with a 12" stubbie, to be honest I get stations better. Now I have to bring in a station to run my XM receiver. Before I could only get a few, now I get most of them.

    I have the stock antenna that was on the truck, if someone wants it PM me and pay for shipping, (will need to tube it) the only issue with it is some of the paint is off the ball at the top due to the fact it kept hitting my garage door due to my lift.
     
To Top