1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Does anyone else have this problem? (transmission)

Discussion in '1st Gen. Tacomas (1995-2004)' started by wstacolvr, Feb 12, 2010.

  1. Feb 12, 2010 at 12:31 PM
    #1
    wstacolvr

    wstacolvr [OP] Member

    Joined:
    Feb 12, 2010
    Member:
    #31239
    Messages:
    18
    For the last couple of months, there seems to be a hesitation when shifting from 2nd to 3rd gear. My truck is maintained regularly and is not driven hard.

    Is there anyone else who is experiencing this? I'm hoping my transmission is not giving out on me already. 02 Prerunner SR5 Dbl cab (3.4l automatic).

    Any help with diagnosing this issue is greatly appreciated.
     
  2. Mar 11, 2010 at 2:46 PM
    #2
    aKabar7

    aKabar7 Hook-Line-Sinker

    Joined:
    Nov 30, 2009
    Member:
    #26755
    Messages:
    64
    Gender:
    Male
    Milton, FL
    Vehicle:
    '10 Mag Grey 4x4 DCSB TRD Sport
    6" Pro Comp Stage II lift, Running boards, tint, Tuxedo LoPro QT tonneau, Flowmaster 50 series single in/dual out, aFe Pro Dry S, EGR in-channel wind deflectors.
    I have a 2010 double cab TRD sport with the auto transmission and seem to be having a similar problem that just started today. I was riding through the woods and now 1st gear wants to hold on and then the clutch disengages and stays that way for a moment. It will then shift hard into 3rd but won't shift into 2nd. Not sure but it's frustrating the hell out of me. Came out of nowhere.
     
  3. Mar 11, 2010 at 4:00 PM
    #3
    2004Taco

    2004Taco Well-Known Member

    Joined:
    Sep 28, 2008
    Member:
    #9556
    Messages:
    527
    Gender:
    Male
    Long Beach,CA
    Vehicle:
    04 PreRunner SR5 Trd
    Magnaflow and Deckplate Mod Billet grille
    Try Lubing up your drive shaft. That may help the problem.
     
  4. Mar 12, 2010 at 9:22 AM
    #4
    offroadTRD

    offroadTRD Well-Known Member

    Joined:
    Oct 12, 2007
    Member:
    #3023
    Messages:
    99
    Gender:
    Male
    Dinwiddie County, Virginia
    Vehicle:
    2000 Tacoma V6 SR5 4x4 TRD- Fabtech
    Fabtech 3" adjustable coil-over system, Alcan 8-leaf spring pack, Fabtech 3" body lift.
    ^^^^^^^ how the hell will that help the problem??? Challenge me if you're right..... but I don't see how that would stop the hesitation inside the tranny.
     
To Top