1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

does ne 1 else have the shaking problem?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ozmon420, Jul 8, 2009.

  1. Jul 8, 2009 at 3:56 PM
    #1
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    whose truck rides well without shaking even after they had lift done or is it just my truck that rides like shit
     
  2. Jul 8, 2009 at 3:59 PM
    #2
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    bffjill.jpg

    That aside, your truck should not shake or ride poorly after lifting providing everything is installed correctly and you've had the wheels aligned.

    Some experience a low-speed shake from the driveshaft. Installing a $20 carrier bearing drop kit usually solves that issue.

    Under what conditions do you experience the shake?
     
  3. Jul 8, 2009 at 4:09 PM
    #3
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    its wierd after i got my tc uca installed and aligned the truck shakes the steering wheel and even the passenger seat . i dont think its from the driveshaft
     
  4. Jul 8, 2009 at 4:15 PM
    #4
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    Makes sense about it not being the driveshaft if you feel it in the steering wheel. Let's start with free things -- have you tried rotating your wheels?
     
  5. Jul 8, 2009 at 4:27 PM
    #5
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    yeah just went to tire kingdom got oil change another alignment tires rebalanced and rotated them i wish my truck wouldnt shake i dont know what else to do.
     
  6. Jul 8, 2009 at 4:30 PM
    #6
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    How old are your tires? Radial tires must stay on the same side of the vehicle when rotated. If all 4 tires were removed when the lift was installed then it's possible that one or both driver's side wheels were installed on the passenger side and vice-versa.

    Check the tread on the tires and see if you can determine which direction they've been mounted. You should be able to tell from wear patterns on the tread. Also, what's your tire pressure?
     
  7. Jul 8, 2009 at 5:26 PM
    #7
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    my tires are fairly new they have at least 10k on them 285 60 18 ntg's. no just checked tires and they are on correctly
     
  8. Jul 8, 2009 at 6:24 PM
    #8
    Disorderly

    Disorderly Well-Known Member

    Joined:
    May 7, 2009
    Member:
    #16919
    Messages:
    47
    Gender:
    Male
    Do you feel the vibration in the steering wheel, seat or both?
     
  9. Jul 8, 2009 at 6:39 PM
    #9
    ozmon420

    ozmon420 [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
    steering wheels shakes a bit not all the time and then the passenger seat shakes also
     
  10. Jul 8, 2009 at 6:59 PM
    #10
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,850
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    enjin swopps is cerius biznes
     
  11. Jul 8, 2009 at 7:04 PM
    #11
    Ghost96Romeo

    Ghost96Romeo What is the Search Tab for????

    Joined:
    Oct 24, 2008
    Member:
    #10228
    Messages:
    1,961
    Gender:
    Male
    Texas
    Vehicle:
    06 TRD Off-Road D-Cab
    3" Pro-Comp Suspension Lift AAL Rear w/TSB, All-Pro Plate Bumper, Lightforce 240 Blitz lights, Lund Genesis Roll-top Bed cover, K&N Filters, Spidertrax Wheel spacers, Built-by-Me Rock Sliders, Jeep Tow-Hook, Black Leather seats, 48"Hi-Lift Jack mounted in the bed, Blacked out TRD Rims, BHLM, FLM..... and Awesomeness

    I remember that commercial..... that shit is funny right there!!!! :D
     
  12. Jul 9, 2009 at 7:09 AM
    #12
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    Yo Oz, could you post some pictures of your setup? Maybe there's something obviously loose or incorrectly installed that we might spot.

    The more angles and the higher quality, the better.
     
To Top