1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dome and Map Light gremlin?

Discussion in 'Lighting' started by Ronaldo156, Apr 14, 2012.

  1. Apr 14, 2012 at 5:27 PM
    #1
    Ronaldo156

    Ronaldo156 [OP] Active Member

    Joined:
    Feb 8, 2012
    Member:
    #72407
    Messages:
    34
    Gender:
    Male
    First Name:
    Ron
    Washington
    Red LED interior swap, Deck Plate Mod, Magnaflow 18"
    Hey all, recently did a full swap to LED's on my interior (4 in guage cluster 3 in AC panel, 2 map lights and 1 HP Dome) and ive ran into a minor gremlin that has me stumped. This is in my 2002 3.4l Ext Cab manual.

    basicly; my map and dome lights will not turn on unless I have the key in ACC or ON position. they work fine with the truck on, and the door sensors are fine on the dome light when it's on, but nothing will turn on with the truck off.

    I've also noticed that 2 of my AC panel lights (the fan setting and the climate control) are now on full time when the truck is running, regardless of having the lights turned on. They appear dimmer then the third AC light (the vent selction one) which will turn on and off with the dash lights. any idea whats going on here?

    I had previously blown a dome fuse when doing the swap (radio and clock went out aswell) but replaced and everything seems in order minus my above problems.
     
  2. Apr 14, 2012 at 5:48 PM
    #2
    csjumper2003

    csjumper2003 Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    4,580
    Gender:
    Male
    First Name:
    chris
    Lakeside
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    If you take a 100ohm resister from radio shack and put it in line going to the dome, it will fix your problem.
     
  3. Apr 14, 2012 at 10:50 PM
    #3
    Norton

    Norton Senior TW Member

    Joined:
    Mar 10, 2011
    Member:
    #52729
    Messages:
    2,009
    Gender:
    Male
    First Name:
    Steve
    Monument, CO
    Vehicle:
    04 V6 5-Spd SR5 TRD 4x4
    TRD Supercharger; URD 7th Injector; Injen CAI w/Airaid SynthaMax Filter; Magnaflow Cat-back; Light Racing UCAs, Wheelers 5-Leafs; OME 881s; Bilstein 5100s; Goodridge SS Brake Lines; Goodyear Wrangler Duratracs on 4Runner Ltd 5-Spokes; MetalMiller TRD Skid; B.A.M.F BPV Bracket; Grey Wire, Fog Light, Power Outlet, Door Chime & DRL Mods; FUBAR Moto Bits LED Headlights; Interior, Under-hood, & Reverse LEDs; Kenwood KDC-X895 HU & KFC-C6893PS Spkrs, Sound Ordnance B-8PT Sub & Dynamat; Husky Floor Liners; UltraGauge EM; External Thermometer; Redline Tuning QuickLIFT Elite; Rhino Bed Liner; Toyota Bed Extender; SnugTop Super Sport; SolarGard Tint; CravenSpeed Stubby Antenna; Alarm w/Keyless Entry; Amsoil Lubricants; Adam's Detailing Supplies
    Known problem with 1st Gen Tacomas, OP. Chris's suggestion will work, but the resistors can get pretty hot. (Mine melted the spring contact assembly that came with my LED panel.) If you want to go this route, there are pics located here.

    After mine melted, I simply soldered the LED connections to either side of the original dome light bulb. Works great and doesn't seem to get as hot as the resistors did...
     
  4. Apr 15, 2012 at 3:20 AM
    #4
    Ronaldo156

    Ronaldo156 [OP] Active Member

    Joined:
    Feb 8, 2012
    Member:
    #72407
    Messages:
    34
    Gender:
    Male
    First Name:
    Ron
    Washington
    Red LED interior swap, Deck Plate Mod, Magnaflow 18"
    thanks guys, i'll have to stop by the shack and pick some up! will I need 2 for the dome and 1 each for the maps? hope this works... Before i had different LED's in, but they would come on when the doors were open but be very dim, now they are non existant until there's power from the ignition!
     
  5. Apr 25, 2012 at 4:05 AM
    #5
    Ronaldo156

    Ronaldo156 [OP] Active Member

    Joined:
    Feb 8, 2012
    Member:
    #72407
    Messages:
    34
    Gender:
    Male
    First Name:
    Ron
    Washington
    Red LED interior swap, Deck Plate Mod, Magnaflow 18"
    put in some resistors today and those did that trick on the dome and map lights. 2 100ohm 1 watt resistors for the dome and 1 each for the map.

    those two lights in my AC panel are still always on with the truck running though...
     
  6. Mar 6, 2014 at 4:33 AM
    #6
    Demosthenes

    Demosthenes Member

    Joined:
    Mar 18, 2012
    Member:
    #75133
    Messages:
    8
    Gender:
    Male
    First Name:
    Brian
    Florida
    Vehicle:
    2003 Prerunner SR5 2WD
    brush guard, LED headlight surrounds, Alpine stereo system, running boards, bigger tires (all came with the truck when I bought it)
    Had the same issue with my LED swap in my 03 PreRunner double cab, and did the 100 ohm resistor trick on just the dome light. Now they're all bright, but the dome light won't come on when you open the door. If you flip the dome light switch to “On", it works fine, even with the key off. Any ideas? Could it be a polarity issue? I haven't had a chance to try to swap it around yet.
     
To Top