1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

dome light mod- Question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by asolo, Jan 12, 2011.

  1. Jan 12, 2011 at 1:35 PM
    #1
    asolo

    asolo [OP] Well-Known Member

    Joined:
    Dec 17, 2010
    Member:
    #47854
    Messages:
    150
    Gender:
    Male
    Arkansas
    Vehicle:
    DC,LB, 4x4 TRD sport
    OME lift with Dakars in the rear, 265/70 R17 Goodyear Silent Armor, Interior Light Mod, Fog light Mod, Hella Supertones, WeatherTech digital floormats and Window deflectors, TRD front tow hook, trimmed front mud flaps, Demello Bolt-on hybrid sliders.
    For those of you who did the dome light mod without the replay or transistor:
    Did you happen to notice a very very faint hum when you connected everything together?

    I hooked the wire up to the dome and ran it forward to the map light console. Connected the dome light and it worked-Solid connection there.

    Then I swapped the map light neg and positive. Put a wire in the 3rd slot which runs to the dome. Connected everything and it works great! But I noticed this hum from the map light console. I then disconnected the map light connector and it was still present. So, I would assume that it is coming from the temp/compass.

    I installed everything and again everything works correctly including map and dome lights as well as compass/temp gauge. My fear is that it might be draining my battery.

    While everything was installed I put my ear up to the console and couldn't hear anything. Maybe it's intermittent?

    I guess we'll see if my battery goes dead with time. :goingcrazy:
     
  2. Jan 12, 2011 at 1:45 PM
    #2
    asolo

    asolo [OP] Well-Known Member

    Joined:
    Dec 17, 2010
    Member:
    #47854
    Messages:
    150
    Gender:
    Male
    Arkansas
    Vehicle:
    DC,LB, 4x4 TRD sport
    OME lift with Dakars in the rear, 265/70 R17 Goodyear Silent Armor, Interior Light Mod, Fog light Mod, Hella Supertones, WeatherTech digital floormats and Window deflectors, TRD front tow hook, trimmed front mud flaps, Demello Bolt-on hybrid sliders.
    Doh, sorry. Should have put this in the "lighting" category.
     
  3. Jan 13, 2011 at 5:53 AM
    #3
    asolo

    asolo [OP] Well-Known Member

    Joined:
    Dec 17, 2010
    Member:
    #47854
    Messages:
    150
    Gender:
    Male
    Arkansas
    Vehicle:
    DC,LB, 4x4 TRD sport
    OME lift with Dakars in the rear, 265/70 R17 Goodyear Silent Armor, Interior Light Mod, Fog light Mod, Hella Supertones, WeatherTech digital floormats and Window deflectors, TRD front tow hook, trimmed front mud flaps, Demello Bolt-on hybrid sliders.
    Well, so far so good. No noticeable drop in the battery . Could have been something that existed before I started the mod.
     
To Top