1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Door Open/Light(s) On?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by enjikari, Oct 6, 2010.

  1. Oct 6, 2010 at 11:47 AM
    #1
    enjikari

    enjikari [OP] Active Member

    Joined:
    Oct 5, 2010
    Member:
    #44273
    Messages:
    42
    Gender:
    Male
    First Name:
    Michael
    Woolmarket, MS
    Vehicle:
    05 PreRunner 4.0V6 SR5
    Hello again. Searched for a bit, no luck with this one. I notice when I open my door(s), no inside light(s) illuminate my cab. Is this standard? If so, is there a mod/reprogram/trick to make my dome light(s) or rear cab light(s) come on when I have a door open? Thanks in advance!
     
  2. Oct 6, 2010 at 11:51 AM
    #2
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,846
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Not sure what model you have but my double cab has a switch up by the light with 3 positions, on-off-door. If you put it on 'door' it only comes on when the door is open. Maybe yours got switched to off my accident or the bulb is blown.
     
  3. Oct 6, 2010 at 11:53 AM
    #3
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    +1. If all that checks out, look for a blown fuse. But I'm guessing it's the switch.
     
  4. Oct 6, 2010 at 11:55 AM
    #4
    enjikari

    enjikari [OP] Active Member

    Joined:
    Oct 5, 2010
    Member:
    #44273
    Messages:
    42
    Gender:
    Male
    First Name:
    Michael
    Woolmarket, MS
    Vehicle:
    05 PreRunner 4.0V6 SR5
    Apologies, I have an 'O5 SR5 model and I had no idea about that at all. I'm gonna head out and check it right now. In any event, thanks again! :cheers:


    EDIT: Yes indeed, thanks Pugga for the info and bjmoose for the backup. Now I can see what I'm doin in the mornin when I'm headed to work LOL. Thanks again :headbang:

    (note to self: read the %$#&ing manual >.<)
     
To Top