1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Drive Shaft need lubrication????

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Tacoma! Yea!, Apr 23, 2009.

  1. Apr 23, 2009 at 7:08 PM
    #1
    Tacoma! Yea!

    Tacoma! Yea! [OP] Member

    Joined:
    Apr 21, 2009
    Member:
    #16256
    Messages:
    12
    Gender:
    Male
    Vehicle:
    05 PreRunner
    Hello! I am new to TacomaWorld! Last week I purchased 2005 Toyota Tacoma, PreRunner V6 Access Cab in RED!!!!! I am very excited and obsessed with my truck.

    I have found one issue with my truck. After stopping at a light and then accelerating out, right when I let go of my brake, it makes a noise and it sounds like its sticking or something to start the truck. My truck came with 2 months bumper to bumper warranty and definitely want this to be checked out. Could this be that the drive shaft need lubrication? Or is there something wrong with the transmission? Thanks in advance!!!
     
  2. Apr 23, 2009 at 7:11 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW! There are no zerks on your drive shaft to lube. It may be axel wrap, but as you just got it, swing it by the dealer and have them look at it.
     
  3. Apr 23, 2009 at 7:19 PM
    #3
    Tacoma! Yea!

    Tacoma! Yea! [OP] Member

    Joined:
    Apr 21, 2009
    Member:
    #16256
    Messages:
    12
    Gender:
    Male
    Vehicle:
    05 PreRunner
    thanks for a quick response!!! yea, I'm definitely going to take it to the dealer, but I want to be as prepared as possible as they may say, "That's just normal." And it may be, but who knows. I guess my obsession of this trucks wanting everything to be perfect.
     
  4. Apr 23, 2009 at 7:20 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Understand! :) We are all nuts about Tacomas, so you'll fit in just fine.
     
  5. Apr 23, 2009 at 7:28 PM
    #5
    SuperD

    SuperD Mall Cruiser Pilot

    Joined:
    Dec 26, 2008
    Member:
    #11923
    Messages:
    153
    Gender:
    Male
    Texas
    Vehicle:
    '09 White TRD Sport DC LB 4x4
    ProComp 6" Stage II, 18x9 Moto Metal 955's, Cooper Discoverer STT 305/60R18, K&N FIPK, Go-Rhino Stainless side steps, Redline Elite hood struts, Magnaflow muffler, Delta Alum. Toolbox, Husky Liners F/R, Window tint
    Yours doesn't have them? My '09 has them on all three joints. Maybe they added them to later years.
     
  6. Apr 23, 2009 at 7:29 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    4x4's have them, Prerunners dont.
     
To Top