1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Drive shaft noise

Discussion in '1st Gen. Tacomas' started by broyota, Jan 13, 2010.

  1. Jan 13, 2010 at 7:29 PM
    #1
    broyota

    broyota [OP] Member

    Joined:
    Jan 12, 2010
    Member:
    #29238
    Messages:
    8
    Gender:
    Male
    First Name:
    Nick
    Mesa Arizona
    Vehicle:
    2001 prerunner quad cab v6 3" pro comp lift
    cold air intake-3"pro comp lift-bigger tires-blacked out-
    i have a 2001 double cab and my drive shat is making a pretty nasty sound, i sprayed some liquid wrench grease on it just to see if i can shut it up to narrow down my problem, and sure enough it went away for about a week and now its back. any one have this problem or have a solution. the noise is like a scraping and rattle kind of hard to exlplain. shortly after this happened i put a 3" lift on it, sense then i got some vibrations, i didn't think it was affect the angle that bad. should i just through a spacer on the carrier or am i lookin at a different prob. any help would be awesome.
     
  2. Jan 13, 2010 at 7:32 PM
    #2
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    U-joint or carrier bearing would be my guess. Where are you spraying it?
     
  3. Jan 13, 2010 at 7:40 PM
    #3
    broyota

    broyota [OP] Member

    Joined:
    Jan 12, 2010
    Member:
    #29238
    Messages:
    8
    Gender:
    Male
    First Name:
    Nick
    Mesa Arizona
    Vehicle:
    2001 prerunner quad cab v6 3" pro comp lift
    cold air intake-3"pro comp lift-bigger tires-blacked out-
    yeah my u-joints arn't in the best shape but arn't to bad. sprayed all the u joints ant carrier bearing. I'll just spray one or the other and see if it goes away. Im more concerned about the vibration. most peolpe i have talked to say i shouldn't need to lower the carrier so im puzzled
     
  4. Jan 13, 2010 at 8:24 PM
    #4
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,409
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Could your "noise" possibly sound like a piece of wire wrapped around something (like drive shaft) that increases & decreases with changing road speed or when taking off from a dead stop ? If this sounds like your condition I'd say your U joints, if maybe just a vibration w/ occasional noise check the center mount carrier bearing (2 piece drive shaft) Also. if you've had your drive line off (or if you do take it off) Make sure to note & mark original position of U joints where they connect to the flanges on the yokes.......:cool:
     
  5. Jan 13, 2010 at 9:51 PM
    #5
    broyota

    broyota [OP] Member

    Joined:
    Jan 12, 2010
    Member:
    #29238
    Messages:
    8
    Gender:
    Male
    First Name:
    Nick
    Mesa Arizona
    Vehicle:
    2001 prerunner quad cab v6 3" pro comp lift
    cold air intake-3"pro comp lift-bigger tires-blacked out-
    yeah, that would probably be the best way to describe it. I'll go ahead and replace them suckers this weekend for S and G and i'll let you guys know. thanks for the help
     
  6. Jan 14, 2010 at 4:58 PM
    #6
    mixaro

    mixaro Well-Known Member

    Joined:
    Nov 3, 2008
    Member:
    #10474
    Messages:
    350
    Gender:
    Male
    maine
    Vehicle:
    02 tacoma ext cab
    cat-back exhaust, k&n replacement filter, 5100 billy's, hellcreek 1.5" rear spring packs, 882 OME coils, Toytec 2" AAl, stainless brake lines, Light Racing UCA, 1" diff drop, BPV bracket, 4" deck plate mod, 886 fog light backup light mod, tom woods one piece drive shaft, spider trax 1.25 spacer.
    sounds like you're u-joints, mine did the same thing and i thought at first it wasn't them because even with a pry bar i couldn't feel any play in them but, i said what the hell and replaced them, and poof it fixed the problem. also another thing you may want to do is either drop your carrier bearing a little or use some axle shims to help your drive shaft angle.
     
  7. Jan 14, 2010 at 11:18 PM
    #7
    4421.frank

    4421.frank Well-Known Member

    Joined:
    Jan 6, 2008
    Member:
    #4123
    Messages:
    272
    Southside chicago
    Vehicle:
    02 double cab prerunner supercharged
    nasty dent on driver's side bed panel, shabby seats, cigarette burned interior roof, missing berf bar pad, cracked rain visor, removed hood scoop, unmentionable stain on back bench?
    does the toyota tacoma u joint and drive shaft and carrier come with grease fittings?

    mine has 'em but I think it was due to an accident.

    they're kind of shitty now and the truck has some vibration after installing toytec 1.5"AAL and new bilsteins, not much though

    any ideas?
     
  8. Jan 19, 2010 at 8:47 PM
    #8
    broyota

    broyota [OP] Member

    Joined:
    Jan 12, 2010
    Member:
    #29238
    Messages:
    8
    Gender:
    Male
    First Name:
    Nick
    Mesa Arizona
    Vehicle:
    2001 prerunner quad cab v6 3" pro comp lift
    cold air intake-3"pro comp lift-bigger tires-blacked out-
    yeah, i just bought some cheap duralast u joints and carrier bearing and they had the grease fittings. you are getting vibrations because your drive shaft angle is off. i had the same issue and it even trashed my carrier. get a 3/4" thick spacer and use it to drop your carrier. thats what i did with all the new parts and it hasn't made a noise sense
     
  9. Mar 8, 2011 at 2:09 PM
    #9
    KColoTaco

    KColoTaco Well-Known Member

    Joined:
    Nov 17, 2010
    Member:
    #46343
    Messages:
    102
    Gender:
    Male
    First Name:
    Kevin
    N. Colorado
    Vehicle:
    08 TRD O/R DC
    3 inch OME complete lift, Light racing UCA's, Bed comp. locks.
    Is thie noise and vibe partially the clasic shudder you get with a 3" lift? I'm talking about the take-off shudder and the shudder in the low 20mph's.

    If so I was just wondering if you used 3/4" worth of carrier drop to remedy it? And axle shims?

    Thanks in advance!
     
To Top