1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Driveline pulsating?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by beach triple, Nov 10, 2008.

  1. Nov 10, 2008 at 9:03 AM
    #1
    beach triple

    beach triple [OP] Member

    Joined:
    Nov 10, 2008
    Member:
    #10629
    Messages:
    12
    Gender:
    Male
    I recently picked up a '06 Accesscab 4cyl, 4x4 and started noticing a pulsating between 45-55 mph in 5th gear. Everything else runs great, don't notice it in any other gear, even 4th at 50 mph, but if I'm in 5th gear anywhere betweeen those speeds I get a pulsating that I can feel in the steering wheel and hear a bit, not like an unbalanced tire though, like it's coming from the driveline. It goes away if I put it in neutral and I only tried once but it wouldn't do it in 4H. I've read about people's problems w/ vibration, but this is more of a rhythmic pulsing, not sure if it's the same thing. I'm def. taking it back to the dealer to look at but I wanted to see if anyone might have experienced this before.
     
  2. Nov 10, 2008 at 9:20 AM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    im gonna go ahead and say its probably the center support bearing, cause some of them on the newer tacomas arent too smooth when the drive shaft is turning, and some have been having a problem with the whole drive shaft being the problem. the best way to remedy that,since the dealership likes to say its normal(i had an 06 myself.....vibrating isnt normal....i dont care what they sday)is to buy and install a tom woods drive shaft.......this has taken care of alot of peoples problems.
     
  3. Nov 10, 2008 at 3:54 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to Tacoma World!!!
    To add to what Will said, it could also be the rear Tranny mount. Some have been defective, so Ask the dealer. :)
     
  4. Nov 10, 2008 at 3:58 PM
    #4
    hoosiertaco

    hoosiertaco Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9084
    Messages:
    4,928
  5. Nov 10, 2008 at 4:02 PM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Thanks, Ben. I heard it thru the grape vine, but had no experiance with it.
     
To Top