1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Drowning sound around 3-3.5 rpms

Discussion in '1st Gen. Tacomas (1995-2004)' started by southerman21, Oct 24, 2011.

  1. Oct 24, 2011 at 4:31 PM
    #1
    southerman21

    southerman21 [OP] Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65773
    Messages:
    49
    Gender:
    Male
    First Name:
    Dylan
    Corsicana,TX
    Vehicle:
    00 Tacoma SR5 V6 few mods
    3" Pro Comp Lift,K&N Intake,Offroad Tires & Rims, Stickers, 2 12" Kicker CVT's, Halo Projector Headlights w/ 35W H.I.D. Ballasts 6000K (low beam) Narva Rangepower 55W (high beam), 20% Tint, LED Dome Light, Led Marker Light, Relentless Fabrication Front Plate Bumper, PIAA 510 Ion Yellow Fog, KC Apollo Pro 5" Driving Lights, Black APG Billet Grille, Flowmaster Delta 50 Muffler, Low Profile Toolbox.
    I recently put on a K & N intake hoping that it would make my truck run better. However it did not. It made it sound like its drowning at 3-3.5 rpms when over 1/4 throttle and it barely keeps accelerating.

    I've already checked vacuum hoses, cleaned my Maf, changed my fuel filter, and have (currently) running injector cleaner (sea foam).

    Any help would be greatly appreciated!

    I know i said 3-3.5 rpms but its actually 3-4.5rpms
     
  2. Oct 24, 2011 at 4:34 PM
    #2
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    try disconnecting the battery, push the brake pedal to the floor for a few seconds and letting it sit for a few minutes to reset the ECM.

    Although i doubt something so severe is from the ECM/ECU not catching up yet.

    How did the truck run prior to the intake?
     
  3. Oct 24, 2011 at 4:53 PM
    #3
    southerman21

    southerman21 [OP] Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65773
    Messages:
    49
    Gender:
    Male
    First Name:
    Dylan
    Corsicana,TX
    Vehicle:
    00 Tacoma SR5 V6 few mods
    3" Pro Comp Lift,K&N Intake,Offroad Tires & Rims, Stickers, 2 12" Kicker CVT's, Halo Projector Headlights w/ 35W H.I.D. Ballasts 6000K (low beam) Narva Rangepower 55W (high beam), 20% Tint, LED Dome Light, Led Marker Light, Relentless Fabrication Front Plate Bumper, PIAA 510 Ion Yellow Fog, KC Apollo Pro 5" Driving Lights, Black APG Billet Grille, Flowmaster Delta 50 Muffler, Low Profile Toolbox.
    i'll try that, and it was throwing the PO171 code before then i put a new o2 sensor on
    , and it was still throwing the code after i reset it,
    but other than the check engine light it didn't run like there was a major problem it just didnt run very good
     
  4. Oct 24, 2011 at 6:01 PM
    #4
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    get it rescanned or scan the codes if you have an OBD scanner. Maybe something new? And when is the last time you changed plugs/wires?
     
  5. Oct 24, 2011 at 6:24 PM
    #5
    southerman21

    southerman21 [OP] Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65773
    Messages:
    49
    Gender:
    Male
    First Name:
    Dylan
    Corsicana,TX
    Vehicle:
    00 Tacoma SR5 V6 few mods
    3" Pro Comp Lift,K&N Intake,Offroad Tires & Rims, Stickers, 2 12" Kicker CVT's, Halo Projector Headlights w/ 35W H.I.D. Ballasts 6000K (low beam) Narva Rangepower 55W (high beam), 20% Tint, LED Dome Light, Led Marker Light, Relentless Fabrication Front Plate Bumper, PIAA 510 Ion Yellow Fog, KC Apollo Pro 5" Driving Lights, Black APG Billet Grille, Flowmaster Delta 50 Muffler, Low Profile Toolbox.
  6. Oct 24, 2011 at 7:55 PM
    #6
    tc98tacoma

    tc98tacoma Well-Known Member

    Joined:
    Nov 5, 2010
    Member:
    #45752
    Messages:
    4,204
    Gender:
    Male
    First Name:
    Nik
    San Antonio, Texas
    Vehicle:
    98tacoma4x4
    3inch toytec coils 5100's, aal(soon to be replaced), 33/12.5 km2s, + a money hole...
    hmmm thats really weird, im kinda glad i didnt order this last week...subd to see what could be the problem good luck tho!!
     
  7. Oct 24, 2011 at 7:58 PM
    #7
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
  8. Oct 24, 2011 at 8:04 PM
    #8
    tc98tacoma

    tc98tacoma Well-Known Member

    Joined:
    Nov 5, 2010
    Member:
    #45752
    Messages:
    4,204
    Gender:
    Male
    First Name:
    Nik
    San Antonio, Texas
    Vehicle:
    98tacoma4x4
    3inch toytec coils 5100's, aal(soon to be replaced), 33/12.5 km2s, + a money hole...
    was the vid with WOT ??
     
  9. Oct 24, 2011 at 8:06 PM
    #9
    southerman21

    southerman21 [OP] Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65773
    Messages:
    49
    Gender:
    Male
    First Name:
    Dylan
    Corsicana,TX
    Vehicle:
    00 Tacoma SR5 V6 few mods
    3" Pro Comp Lift,K&N Intake,Offroad Tires & Rims, Stickers, 2 12" Kicker CVT's, Halo Projector Headlights w/ 35W H.I.D. Ballasts 6000K (low beam) Narva Rangepower 55W (high beam), 20% Tint, LED Dome Light, Led Marker Light, Relentless Fabrication Front Plate Bumper, PIAA 510 Ion Yellow Fog, KC Apollo Pro 5" Driving Lights, Black APG Billet Grille, Flowmaster Delta 50 Muffler, Low Profile Toolbox.
    Ya it sounds great! But it just won't go, it takes likes 20 seconds to get to 60 with a v6? Idk what the deal is, it runs a little better in overdrive I'll put up a video tomorrow.
     
  10. Oct 24, 2011 at 8:08 PM
    #10
    southerman21

    southerman21 [OP] Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65773
    Messages:
    49
    Gender:
    Male
    First Name:
    Dylan
    Corsicana,TX
    Vehicle:
    00 Tacoma SR5 V6 few mods
    3" Pro Comp Lift,K&N Intake,Offroad Tires & Rims, Stickers, 2 12" Kicker CVT's, Halo Projector Headlights w/ 35W H.I.D. Ballasts 6000K (low beam) Narva Rangepower 55W (high beam), 20% Tint, LED Dome Light, Led Marker Light, Relentless Fabrication Front Plate Bumper, PIAA 510 Ion Yellow Fog, KC Apollo Pro 5" Driving Lights, Black APG Billet Grille, Flowmaster Delta 50 Muffler, Low Profile Toolbox.
    Yes it was 1/4 at first till it got to like 15 then it was WFO
     
  11. Oct 24, 2011 at 8:08 PM
    #11
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    ohhhh i see. huh. that is weird
     
  12. Oct 24, 2011 at 8:08 PM
    #12
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    watch from :15 to :26. It takes over ten seconds to get from 3000rpm to 4000rpms...not right.
     
  13. Oct 24, 2011 at 8:10 PM
    #13
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,302
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    yeah i get it now. i thought the OP was talking about the sound of the engine
     
  14. Oct 24, 2011 at 8:11 PM
    #14
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    seems like an ignition problem to me :confused:

    does the CEL flash when it does it? (dont know if its in the view frame in the vid)
     
  15. Oct 24, 2011 at 8:45 PM
    #15
    StAndrew

    StAndrew Wait for it...

    Joined:
    Feb 8, 2010
    Member:
    #30950
    Messages:
    7,212
    Gender:
    Male
    First Name:
    Chris
    Hampton Roads, Va
    Vehicle:
    SR5 4x4TRD
    Deck Plate Mod; Grey Wire Mod; 1.5" AAL; 1.75" Lift Shackles; Bilstein 5100's; Eiback Coils; LR UCA; Front Diff Drop; Tundra Brake Upgrade; Wheels Offroad Brake Lines; Rear Diff Breather Mod
    Put your seat belt on.

    Then try some seafoam. Directly inject a bottle into engine and put a bottle in your tank to clean your fuel injectors.
     
  16. Oct 25, 2011 at 10:37 AM
    #16
    southerman21

    southerman21 [OP] Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65773
    Messages:
    49
    Gender:
    Male
    First Name:
    Dylan
    Corsicana,TX
    Vehicle:
    00 Tacoma SR5 V6 few mods
    3" Pro Comp Lift,K&N Intake,Offroad Tires & Rims, Stickers, 2 12" Kicker CVT's, Halo Projector Headlights w/ 35W H.I.D. Ballasts 6000K (low beam) Narva Rangepower 55W (high beam), 20% Tint, LED Dome Light, Led Marker Light, Relentless Fabrication Front Plate Bumper, PIAA 510 Ion Yellow Fog, KC Apollo Pro 5" Driving Lights, Black APG Billet Grille, Flowmaster Delta 50 Muffler, Low Profile Toolbox.
    The CEL doesnt flash it just stays illuminated.
     
  17. Oct 25, 2011 at 10:38 AM
    #17
    southerman21

    southerman21 [OP] Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65773
    Messages:
    49
    Gender:
    Male
    First Name:
    Dylan
    Corsicana,TX
    Vehicle:
    00 Tacoma SR5 V6 few mods
    3" Pro Comp Lift,K&N Intake,Offroad Tires & Rims, Stickers, 2 12" Kicker CVT's, Halo Projector Headlights w/ 35W H.I.D. Ballasts 6000K (low beam) Narva Rangepower 55W (high beam), 20% Tint, LED Dome Light, Led Marker Light, Relentless Fabrication Front Plate Bumper, PIAA 510 Ion Yellow Fog, KC Apollo Pro 5" Driving Lights, Black APG Billet Grille, Flowmaster Delta 50 Muffler, Low Profile Toolbox.

    I haven't put seafoam directly into the engine put i have a can in the gas tank currently.

    Where do you directly inject it into ur engine?
     
  18. Oct 25, 2011 at 10:41 AM
    #18
    xroller

    xroller Blowin by em sideways

    Joined:
    Apr 26, 2010
    Member:
    #36060
    Messages:
    2,356
    Gender:
    Male
    First Name:
    Ramon
    Albuquerque New Mexico
    Vehicle:
    2006 Toyota Tacoma Xrunner Speedway Blue
    1 hp mod
    So your check engine light is on?..... Get that fixed first....
     
  19. Oct 25, 2011 at 11:58 AM
    #19
    StAndrew

    StAndrew Wait for it...

    Joined:
    Feb 8, 2010
    Member:
    #30950
    Messages:
    7,212
    Gender:
    Male
    First Name:
    Chris
    Hampton Roads, Va
    Vehicle:
    SR5 4x4TRD
    Deck Plate Mod; Grey Wire Mod; 1.5" AAL; 1.75" Lift Shackles; Bilstein 5100's; Eiback Coils; LR UCA; Front Diff Drop; Tundra Brake Upgrade; Wheels Offroad Brake Lines; Rear Diff Breather Mod

    Break booster vacuum line? Do a search, lots of threads on this.
     
  20. Oct 25, 2011 at 12:20 PM
    #20
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    Speaking for the OP...I dont think your paying enough attention the the video, ignore the sound. Watch from :15 and on... after it shifts...it takes over 10 seconds to get from 3k to 4k rpms...something not right.

    OP also said he cleaned his MAF.
     
To Top