1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dtc p3600

Discussion in '1st Gen. Tacomas (1995-2004)' started by VeeRFour05, Jan 20, 2009.

  1. Jan 20, 2009 at 5:54 PM
    #1
    VeeRFour05

    VeeRFour05 [OP] Active Member

    Joined:
    Sep 22, 2008
    Member:
    #9412
    Messages:
    43
    Pulled a P3600 on my truck today. It's a Toyota specific code so the scan tool couldn't define it. Anyone know what it means?
     
  2. Jan 20, 2009 at 6:02 PM
    #2
    dually

    dually Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,113
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    did a little research and found this: "P3600 in my listings shows as being reserved by the SAE for future code definitions, and that there is no current definition for a fail code as such."
     
  3. Jan 20, 2009 at 6:06 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I cant find any info on that code. Are you experiancing engine trouble?
     
  4. Jan 20, 2009 at 6:07 PM
    #4
    TRD4x4858

    TRD4x4858 Taco Traitor!

    Joined:
    Oct 20, 2008
    Member:
    #10117
    Messages:
    3,056
    Gender:
    Male
    San Diego
    Vehicle:
    95 Jeep XJ
    BONE STOCK! lol
    Mystery code! was the light on?
     
  5. Jan 20, 2009 at 6:29 PM
    #5
    VeeRFour05

    VeeRFour05 [OP] Active Member

    Joined:
    Sep 22, 2008
    Member:
    #9412
    Messages:
    43
    Not noticing any problems other than the CEL being on. I tried doing a quick search and couldn't come up with anything. I was in a rush today so I didn't get a chance to clear it. I'll clear it tomorrow, maybe it's just a phantom code. If it pops back up one of the other techs has a buddy who works for Toyota, I'll have to call him.
     
  6. Jan 20, 2009 at 7:36 PM
    #6
    dually

    dually Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,113
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    The code doesnt exist. Its just something your ECU has saved. Its not trouble...
     
  7. Jan 20, 2009 at 7:53 PM
    #7
    VeeRFour05

    VeeRFour05 [OP] Active Member

    Joined:
    Sep 22, 2008
    Member:
    #9412
    Messages:
    43
    Alright sounds good guys, thanks.
     
To Top