1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DTRL stopped working..no turn signals either

Discussion in 'Lighting' started by SoCalTacos, Apr 22, 2013.

  1. Apr 22, 2013 at 4:43 PM
    #1
    SoCalTacos

    SoCalTacos [OP] Penis Bird

    Joined:
    Nov 5, 2011
    Member:
    #66543
    Messages:
    3,249
    Gender:
    Male
    socal
    Vehicle:
    2012 TRD Sport 4x4 DC LB Black
    King remote resi coilovers, King rear resis, camburg 1.25" uca, deaver j66 pack, Method race wheels, bfg at ko 285/70/17, Retrofitted headlights FXR IV, debadged, tinted tails, JL audio stealthbox, focal v30, focal pc165, arc audio amp, 7" Kenwood hu, undercarriage led lighting, kibbetech custom bumper with 20" led light bar, RI duallies (6), dtlt's, urd intake, maf cal, urd y-pipe, roto pax gas tank and tacoma bed mount, pelfreybuilt bed bar.
    like the title states....my DTRL suddenly stopped working....and i have no turn signals. the secondary ambers come on when i turn the parking lights or headlights on...but still no turn signal. i checked the bulbs...they fine...any suggestions?
     
  2. Apr 22, 2013 at 4:43 PM
    #2
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,042
    Gender:
    Male
    First Name:
    Colton
    MT recently relocated to Willmar, MN
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    TRD Cold Air Intake, rear cat delete with Aero Turbine 2525, Maglite mount mod, white LED's all around, white gauges w/blue needles, Tinted Tails, Morimoto 32" XBAR LED Bar, Truxedo Lo-Pro QT Tonneau, Pioneer AVIC X-920 BT touchscreen, FX-R Retrofit, LR UCAs, OME 3" Lift w/ Dakar leafs, DTLT Headers, Walbro 255 fuel pump, TRD S/C, Hankook Dynapro ATM tires
    Fuses under hood been checked?
     
  3. Apr 22, 2013 at 4:45 PM
    #3
    SoCalTacos

    SoCalTacos [OP] Penis Bird

    Joined:
    Nov 5, 2011
    Member:
    #66543
    Messages:
    3,249
    Gender:
    Male
    socal
    Vehicle:
    2012 TRD Sport 4x4 DC LB Black
    King remote resi coilovers, King rear resis, camburg 1.25" uca, deaver j66 pack, Method race wheels, bfg at ko 285/70/17, Retrofitted headlights FXR IV, debadged, tinted tails, JL audio stealthbox, focal v30, focal pc165, arc audio amp, 7" Kenwood hu, undercarriage led lighting, kibbetech custom bumper with 20" led light bar, RI duallies (6), dtlt's, urd intake, maf cal, urd y-pipe, roto pax gas tank and tacoma bed mount, pelfreybuilt bed bar.
    i didn't check the fuse..i was assuming they(dtrl and parking light) would be on the same fuse. ill check that now.
     
  4. Apr 22, 2013 at 4:45 PM
    #4
    thebigsmit

    thebigsmit Well-Known Member

    Joined:
    Jan 13, 2013
    Member:
    #95107
    Messages:
    95
    Gender:
    Male
    First Name:
    Brent
    South Carolina
    Vehicle:
    2013 Tacoma TRD Off Road
    3 inch Toytec lift, Westin E series bull bar, HID/Halo retrofit, sway bar disconnect
  5. Apr 22, 2013 at 5:02 PM
    #5
    SoCalTacos

    SoCalTacos [OP] Penis Bird

    Joined:
    Nov 5, 2011
    Member:
    #66543
    Messages:
    3,249
    Gender:
    Male
    socal
    Vehicle:
    2012 TRD Sport 4x4 DC LB Black
    King remote resi coilovers, King rear resis, camburg 1.25" uca, deaver j66 pack, Method race wheels, bfg at ko 285/70/17, Retrofitted headlights FXR IV, debadged, tinted tails, JL audio stealthbox, focal v30, focal pc165, arc audio amp, 7" Kenwood hu, undercarriage led lighting, kibbetech custom bumper with 20" led light bar, RI duallies (6), dtlt's, urd intake, maf cal, urd y-pipe, roto pax gas tank and tacoma bed mount, pelfreybuilt bed bar.
    it was the fuse...works fine now..thanks Colton.
    lesson of the day...dont assume toyota would use the same fuse for turn signal/dtrl and the parking light.
     
  6. Apr 23, 2013 at 10:29 AM
    #6
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,042
    Gender:
    Male
    First Name:
    Colton
    MT recently relocated to Willmar, MN
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    TRD Cold Air Intake, rear cat delete with Aero Turbine 2525, Maglite mount mod, white LED's all around, white gauges w/blue needles, Tinted Tails, Morimoto 32" XBAR LED Bar, Truxedo Lo-Pro QT Tonneau, Pioneer AVIC X-920 BT touchscreen, FX-R Retrofit, LR UCAs, OME 3" Lift w/ Dakar leafs, DTLT Headers, Walbro 255 fuel pump, TRD S/C, Hankook Dynapro ATM tires
    No problem. Glad you got it resolved :thumbsup:
     
To Top