1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Duratracs on a 2nd Gen Prerunner

Discussion in 'Wheels & Tires' started by PinkTaco24, Apr 18, 2013.

  1. Apr 18, 2013 at 5:36 AM
    #1
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    I need some input from those of you who run Duratracs on a Prerunner. I am running 265/70/17, load C of course, on a 2006 Prerunner DCSB. I researched the hell out of this tire before purchasing, and I see that many of you run this as well. As for suspension, I have 5100s all around (fronts at 1.75"), 1" block in the back (crap--I know. 1.5" aal is here, just need to install), and 1.25" spidertrax. Other than that, it's all stock. My previous tire was Hankook DynaPro AT/M 265/65/17. I have stock sport wheels.

    Now, for the issue: I put the Duratracs on at approx. 121k miles. They rode so perfect and smooth for the first 2-3K miles. A little noisey, but I knew that was to be expected. Just this past Sunday (4/14/13) I started getting HORRIBLE vibes inside the cab at highway speed, and at lower speeds (25-30 mph). If I pressed the brake, the vibrations would worsen. If I let off of the gas, they would worsen here as well. I took the truck back to the shop just yesterday to have them take a look. I requested a road force balance, after reading how much of a pain these tires are to balance. The road force balance indicated that the tires were perfect. The explanation from the tire shop is that this is too aggressive a tire to run on my truck, and that the tire is really designed for a commercial truck. I think this is bs, because SO MANY of you run this exact same tire. What they suggest is replacing this tire with the GY Wrangler Silent Armor, same size, on their dime. They will not order a new set of Duratracs to see if the current set is merely a bad set. The only option I can think of, other than turning here for input and getting a second opinion, is trying hub centric rings. I don't know why these would help, considering I have stock wheels, but I've read a few posts that indicate installing these does help w/ the vibrations.

    If anyone has had similar experiences with this tire, please chime in. I know there are dozens of threads about Duratracs, but many of those contain references to popcorn and sammiches. I just want facts, if you please. I really want some advice and guidance, too. I love the tire and do not want to change, but obviously I don't want to compromise the ride either. As of right now, the ride is quite horrible. :(
     
    Last edited: Apr 18, 2013
  2. Apr 18, 2013 at 8:17 AM
    #2
    speedjunkie13

    speedjunkie13 Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70448
    Messages:
    147
    Gender:
    Male
    Vehicle:
    a work in progress
    well with any vibe concern the first step is generally to check the balance on the tires, but you say that they are all perfect. How does the tread look, are they chopped to hell or still look like new? Have you had you alignment done since you did the lift? Since you say it was fine when the tires were brand new it makes me think something else possibly wore the tires bad (alignment) or something else suspension related is getting bad. did they check over the steering and suspension? You could also try the different methods of checking the drive shaft angles and making sure that stuff is all good.
     
  3. Apr 18, 2013 at 11:40 AM
    #3
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    The tread looks great--evenly worn and virtually brand new in appearance. It doesn't look like I've thrown any weights. I did have an alignment performed after the new tires went on. When I took the truck in yesterday, they only looked at the tire, not the suspension or steering. I am going to purchase a couple of used tires today, same size, and throw them on the front...something with a little less tread and primarily designed for highway use. If I still experience the vibrations, then I have bigger issues than the tires. Seems like a good place to start, I suppose.
     
  4. Apr 18, 2013 at 12:00 PM
    #4
    speedjunkie13

    speedjunkie13 Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70448
    Messages:
    147
    Gender:
    Male
    Vehicle:
    a work in progress
    I guess it's worth a shot if you are willing to pay for some other tires just to rule that out. make sure they are balanced up properly when you swap them, obviously. FWIW, I have pretty much the same truck and tires as you, except im a 4x4, and other than a slight hum i haven't had any issues with the duratracs at all.

    Also your somewhat high mileage is what makes me think you have other parts wearing out and causing the vibes.
     
  5. Apr 18, 2013 at 12:03 PM
    #5
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    That's what I'm afraid of :(
     
  6. Apr 18, 2013 at 12:03 PM
    #6
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    Thanks for the input btw
     
  7. Apr 18, 2013 at 3:20 PM
    #7
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    Gonna try to get them balanced one more time tomorrow at another shop. If that doesn't work, guess I'll go with the Silent Armors.
     
  8. Apr 19, 2013 at 5:25 AM
    #8
    speedjunkie13

    speedjunkie13 Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70448
    Messages:
    147
    Gender:
    Male
    Vehicle:
    a work in progress
    I feel like you are too focused on it being the tires. It's not a bad idea to have the balance checked again by a different shop. if it's a roadforce machine, tell them to calibrate it right before they do your tires (it only takes a few minutes) and maybe rotate the rears to the front as well.

    More importantly though, you need to have the rest of the truck gone through to see if something else is causing the issue. no reason to buy new tires if it's not even the source of the problem. you could be using that money to fix what is actually wrong.
     
  9. Apr 20, 2013 at 4:54 AM
    #9
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    I'm actually headed to Toyota this morning. I changed the tires, issue still exists. Leaning towards bad u joints at this point. Checked yesterday and my driveshaft has a little give in it. Maybe the u joints are the culprit. The tire shop was so adamant about the duratrac being too much for a Tacoma, so changed to the sa's upon their recommendation. Now I just hope and pray they will put my duratracs back on since the tires have been eliminated from the equation.
     
  10. Apr 20, 2013 at 2:53 PM
    #10
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    U joints. Replaced all 3 and runs like a champ now.
     
  11. Apr 20, 2013 at 3:04 PM
    #11
    Fluffymonkey

    Fluffymonkey Token

    Joined:
    Jul 14, 2008
    Member:
    #7932
    Messages:
    2,172
    Gender:
    Male
    First Name:
    Matt
    College Station, TX/ Lawrence, KS
    Vehicle:
    2013 Trd Sport DC, 07 DC sr5
    2007: Avid sliders, 30% front tint, Truxedo low-pro qt tonneu cover, aero turbine 2525 muffler w/ 8'' tip, AR25 Resonator, 16x8 Dick Cepek DC-1 w/ 265/75 Goodyear Wrangler Duratracs, 2010 headlights, ome 884 coils with .5'' top plate spacer, OME sport front shocks, blisten 5100s rear, 2'' aal, locking gas cap, LR ucas, Viper 2-way remote start, afe drop in filter, Rocky locking bike mounts, gear chest, scanguage, pop n lock tailgate lock 2013: most things transferred over from my 07, 5100s @ .85 + eibachs, wheelers progressive aal w/ overload
    Great to hear the vibes are gone and it wasn't the tires. So are you still running the SAs or are you going back to the duratracs?
     
  12. Apr 21, 2013 at 6:42 AM
    #12
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    Back to the duratracs. SA's are ok, but not for me.
     
  13. Apr 21, 2013 at 3:01 PM
    #13
    Gearheadesw

    Gearheadesw Well-Known Member

    Joined:
    Apr 2, 2012
    Member:
    #76139
    Messages:
    1,770
    Gender:
    Male
    Davenport Fl
    Vehicle:
    2015 DC OR 4X4
    some
    U- joints are cheaper than tires, good deal. Can you tell me the main differences you found in the Silent Armors and the Dura Tracs? SA's quieter, and smother? By a lot? Running SA's now, interested in DT's soon. Have read all the Dura Trac threads, but you just had back to back expirience with the two. Thoughts? Thanks.
     
  14. Apr 21, 2013 at 3:41 PM
    #14
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    Personally, I prefer the duratracs. The sa's aren't necessarily quieter, as they have a roar (if you will) to them at highway speed, just as the duratracs. The only miles I have on the sa's are to the Toyota dealership and back, which was just yesterday. It's difficult for me to have a true opinion of the sa's at this point because of the very limited use. I will say of the duratracs that they perform very well in snow, mud and wet road conditions. Plus, they look bad! I took a road trip up to PA on the duratracs (1,000 miles) and they were nothing but awesome the entire trip. Also, the duratracs don't seem to be as hard as the sa's. Hope this helps. If you decide to go with the duratracs, I am sure you won't be disappointed.
     
  15. Apr 21, 2013 at 5:29 PM
    #15
    Gearheadesw

    Gearheadesw Well-Known Member

    Joined:
    Apr 2, 2012
    Member:
    #76139
    Messages:
    1,770
    Gender:
    Male
    Davenport Fl
    Vehicle:
    2015 DC OR 4X4
    some
    Thanks PinkTaco24, that's the kind of review I was looking for, right on. Thank you.
     
  16. Apr 21, 2013 at 6:04 PM
    #16
    PinkTaco24

    PinkTaco24 [OP] Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67998
    Messages:
    255
    Gender:
    Female
    NC
    Vehicle:
    06 prerunner
    5100s all around -- 1.75 fronts, 1.5 aal, spidertraxs, grillcraft mx, derped scoop & badges, AVID step bars....need.more.money.
    ;)
     
To Top