1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dynapro ATM's - tough tire

Discussion in 'Wheels & Tires' started by Badwin45, Oct 28, 2010.

  1. Oct 28, 2010 at 8:39 PM
    #1
    Badwin45

    Badwin45 [OP] Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39905
    Messages:
    240
    Gender:
    Male
    First Name:
    Chris
    OKC
    Vehicle:
    '10 DC 4x4 & '00 Pre-Runner
    Aries 4" Oval step tubes, Brute Force Fab rear bumper, Weathertech digifit floor liners.
    I have the LT 265-70-16's that I picked up a roofing nail in the center of the tread sometime in the last few days. No problem - I keep a plug kit in the truck for just such an occasion. I've kept them on hand for years for the occasional nail and screw and never had one leak, even after 40K miles. Anyway, I pulled the nail and tried to insert the cleaning tool and had hell trying to get it in. I actually bent it at the handle and had to get a spare out of the tool box. After I got the hole cleaned up I tried to put a plug in and had hell getting it inserted in the tire too. I've never had so much trouble plugging a tire! Didn't think I was going to get the job done. I'm surprised the nail punctured it.
     
  2. Oct 28, 2010 at 8:42 PM
    #2
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    I'm running the same tire in a 265/75/16 and there great tires...I only paid 580 out the door at discount tire with the extended warranties and everything :)
     
To Top