1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

E-brake cable exstended after lift?

Discussion in 'Suspension' started by ETaco23, Apr 17, 2008.

  1. ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,004
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    12' AC TRD Sport 4x4
    AFE drop in filter, Black Badges, Wet Okole seat covers, PIAA xtreme white headlights, Nokya yellow fogs, UWS tool box, OME 885's w/1/4" spacers and OME shocks all around, TC UCA's, Wheelers 3 Leaf AAL, 285 Duratracs on 17" XD Addicts.
    I just got the toytec AAL and 1inch block installed, and the guy said that there's not enough cable to reconnect it, I put an extension on it, but Its still loose. Does anyone know about this? Or did anyone have to do this too? It just seems to me that the E-brake cable shouldn't be effected at all by the lift. I just dont know!!! Help!!!
     
  2. ETaco23

    ETaco23 [OP] Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,004
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    12' AC TRD Sport 4x4
    AFE drop in filter, Black Badges, Wet Okole seat covers, PIAA xtreme white headlights, Nokya yellow fogs, UWS tool box, OME 885's w/1/4" spacers and OME shocks all around, TC UCA's, Wheelers 3 Leaf AAL, 285 Duratracs on 17" XD Addicts.
    Also, should It be running above or below the leaf springs?
     
To Top