1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Eclipse AVN726E Installed

Discussion in 'Audio & Video' started by RMAC757, Jan 6, 2010.

  1. Jan 6, 2010 at 2:52 PM
    #1
    RMAC757

    RMAC757 [OP] Active Member

    Joined:
    Nov 18, 2009
    Member:
    #26130
    Messages:
    39
    Gender:
    Male
    Denver
    Vehicle:
    2010 TRD Crew Cab Sport Long Bed Mag Grey
    Tint, Luverne Nerfs, Toytech 3" Lift, Diff Drop, AAL, Moto Metal 957's (17), Cepek FCII's 265. IPHONE Setup, Grillcraft MX, Weathertechs, AVN726E, iPC-709, A.R.E. CX, Yakima stuff,wet okole's,sock monkey camo badging, Britax Decathalon, Cheerios
    Just got my Eclipse AVN726 Installed

    [​IMG]">Video at my other job

    [​IMG]">For Security we mounted the iPC-709 in the Glove box. The installer Eric from Highline Audio in Denver also made it possible for me to disconnect the iPC cable and hook right into a USB giving me a dual USB function.
    [​IMG]">

    So far I am very impressed. made it possible for the back up camera tp appear in the display as well as on the mirror.
     
  2. Jan 7, 2010 at 8:44 AM
    #2
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,930
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    I have the same deck. Excellent HU...just wish I can customize my own wallpapers.
     
  3. Jan 7, 2010 at 8:51 AM
    #3
    RMAC757

    RMAC757 [OP] Active Member

    Joined:
    Nov 18, 2009
    Member:
    #26130
    Messages:
    39
    Gender:
    Male
    Denver
    Vehicle:
    2010 TRD Crew Cab Sport Long Bed Mag Grey
    Tint, Luverne Nerfs, Toytech 3" Lift, Diff Drop, AAL, Moto Metal 957's (17), Cepek FCII's 265. IPHONE Setup, Grillcraft MX, Weathertechs, AVN726E, iPC-709, A.R.E. CX, Yakima stuff,wet okole's,sock monkey camo badging, Britax Decathalon, Cheerios
    Yeah the wallpaper would be cool. The on screen DVD menu seems to challenge ne right now. Any suggestions?
     
  4. Jan 7, 2010 at 8:55 AM
    #4
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,930
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    I haven't really watched movies...I know there is a back or over page arrow that has more settings...
     
  5. Jan 7, 2010 at 10:08 AM
    #5
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,866
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    How did you do that? I'm interested as the small display in the mirror is very hard to use effectively.
     
  6. Jan 7, 2010 at 10:14 AM
    #6
    hendooman

    hendooman The Stroker Ace

    Joined:
    Mar 6, 2009
    Member:
    #14421
    Messages:
    3,040
    Gender:
    Male
    First Name:
    Jeff
    KC
    Vehicle:
    2015 TRD PRO 4Runner
    good looking install, did the factory steering wheel controls work with this model without an adapter?
     
  7. Jan 7, 2010 at 10:16 AM
    #7
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,866
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    <---also wants to know
     
  8. Jan 7, 2010 at 11:00 AM
    #8
    car15

    car15 Well-Known Member

    Joined:
    Jul 31, 2009
    Member:
    #20435
    Messages:
    80
    Gender:
    Male
    AZ
    Vehicle:
    09 X-Runner
    No adapter required on my 09. The wires from the HU can be spliced into the wheel control wires on the vehicle harness.
     
  9. Jan 7, 2010 at 11:03 AM
    #9
    RMAC757

    RMAC757 [OP] Active Member

    Joined:
    Nov 18, 2009
    Member:
    #26130
    Messages:
    39
    Gender:
    Male
    Denver
    Vehicle:
    2010 TRD Crew Cab Sport Long Bed Mag Grey
    Tint, Luverne Nerfs, Toytech 3" Lift, Diff Drop, AAL, Moto Metal 957's (17), Cepek FCII's 265. IPHONE Setup, Grillcraft MX, Weathertechs, AVN726E, iPC-709, A.R.E. CX, Yakima stuff,wet okole's,sock monkey camo badging, Britax Decathalon, Cheerios
    The installer spliced the factory rear camera and had it hooked in. The steering controls was only a three wire hook up.
     
  10. Jan 7, 2010 at 11:04 AM
    #10
    car15

    car15 Well-Known Member

    Joined:
    Jul 31, 2009
    Member:
    #20435
    Messages:
    80
    Gender:
    Male
    AZ
    Vehicle:
    09 X-Runner
    I was able to change the startup screen on the HU to a Toyota image.
     
  11. Jan 7, 2010 at 11:04 AM
    #11
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    Looks good man :thumbsup:
     
  12. Jan 7, 2010 at 11:05 AM
    #12
    car15

    car15 Well-Known Member

    Joined:
    Jul 31, 2009
    Member:
    #20435
    Messages:
    80
    Gender:
    Male
    AZ
    Vehicle:
    09 X-Runner
    There is an adapter cable (made by Eclipse) that I bought locally that will allow you to splice into the back up camera wires.
     
  13. Jan 7, 2010 at 1:41 PM
    #13
    trtripoli

    trtripoli lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    344
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    sick looking HU. wish i could trade my AVN6620 with this one.
     
  14. Jan 7, 2010 at 11:09 PM
    #14
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,930
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    How? Care to pm me some steps? Thanks.
     
  15. Jan 7, 2010 at 11:30 PM
    #15
    Anathollo

    Anathollo www.saveadane.org

    Joined:
    Feb 25, 2009
    Member:
    #14071
    Messages:
    1,295
    Gender:
    Male
    Houston
    Vehicle:
    07 Tacoma TRD Sport
    Icon coilovers, Rear Fox Resi-shocks, 285/70/17 Toyo A/T's, Touchscreen JVC Headunit, Custom Rhino-lined sub box, Rocksford Fosgate components and Dual Rockford Fosgate 10" shallow subs, Pioneer and Rocksford Fosgate amps, 1250 watts total, Autometer Volt and Trans gauges with Lotek A-pillar, K&N Drop-in filter, WO Seat covers, Tint, NST WP pulley, Hi-lift jack, Diff breather mod, horn relocation mod, extra "D" rings, de-pinstriped, carrier bearing drop, Rear backup 886 bulbs, Camburg UCA's, AMW Catch can, BHLM, OME Dakars with AAL, Procomp 7089's, Front single hoop Demello bumper, Superwinch Tiger Shark 9500, Amsteel 3/8th synthetic line
    Looks good! :thumbsup:
     
  16. Jan 8, 2010 at 4:08 PM
    #16
    FirsTaco

    FirsTaco Active Member

    Joined:
    Sep 7, 2009
    Member:
    #22419
    Messages:
    28
    Gender:
    Male
    First Name:
    Jeff
    Reading, MA
    Vehicle:
    silver Tacoma
    Some audio work not much else

    I'll also take the pm about it if you dont mind. Also can you just use the Toyota or any image?
     
  17. Jan 8, 2010 at 5:03 PM
    #17
    ubugarrity

    ubugarrity Active Member

    Joined:
    Jul 4, 2009
    Member:
    #19276
    Messages:
    37
    Gender:
    Male
    Northern NJ
    Vehicle:
    TRD SPORT
    I also have this unit but I'm finding problems with the Navigation. You can't enter addresses that are highways. EX: RT 80, US 206, Highway 10, Route 46, CR 517 etc. I live in Northern NJ and have been unable to use the navigation almost all the time because of this. I have my cheap Magellan mounted to the windshield which defeats the purpose. Eclipse is aware of the problem but I don't know if they intend to do something about it. In this model they switched to NAV2Go for the navigation and supposedly that is the issue. Could some one with another Eclipse model search for 263 Route 206 in Andover, NJ 07821 just to see if it works? I'm just curious.

    When I'm on Route 206, the unit shows I'm on US 206. If I'm following directions, the unit will say " make left onto US 206. If you look in the points of interest for things along US 206, it show the addresses as US 206...But you can't enter a US 206 address. I was told you can only put in named roads. I hope they come out with a fix!!
     
  18. Jan 8, 2010 at 5:10 PM
    #18
    ubugarrity

    ubugarrity Active Member

    Joined:
    Jul 4, 2009
    Member:
    #19276
    Messages:
    37
    Gender:
    Male
    Northern NJ
    Vehicle:
    TRD SPORT
    Here is an email form Eclipse on hooking up the Steering wheel. I have an 09 and it works fine:


    Thank you for contacting Eclipse;

    John, You could hook it up straight and it will recognize it on the 20 pin Toyota plug pin 6 is going to be radio ground pin 7 going to be Brown/Black and pin 8 is going to be solid Brown.


    Tech support
     
  19. Jan 8, 2010 at 8:01 PM
    #19
    Gingrbredman

    Gingrbredman Love the Tick!

    Joined:
    Jul 9, 2009
    Member:
    #19469
    Messages:
    321
    Gender:
    Male
    First Name:
    G
    Chicagoland
    Vehicle:
    09 Double Cab Sport 4WD
    Why don't you post it somewhere so others can do the same? I am also looking at the headunit the OP installed.

    By the way, the install looks good.
     
  20. Jan 8, 2010 at 9:17 PM
    #20
    car15

    car15 Well-Known Member

    Joined:
    Jul 31, 2009
    Member:
    #20435
    Messages:
    80
    Gender:
    Male
    AZ
    Vehicle:
    09 X-Runner
    I am trying to find the email that has the files needed to do this. Please standby.
     
To Top