1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

eclipse in-dash trouble

Discussion in 'Audio & Video' started by AQUINN35, Dec 21, 2009.

  1. Dec 21, 2009 at 7:43 PM
    #1
    AQUINN35

    AQUINN35 [OP] Member

    Joined:
    Dec 21, 2009
    Member:
    #27955
    Messages:
    6
    Gender:
    Male
    First Name:
    Austin
    black headlights,us amps 1200wt amp, jl 10w6 sub, 3 inch suspension, 16 inch rim on 32,s
    I just ordered a eclipse avn 6620 and it came with a whole new wiring setup for the radio hookups. Does anyone know which factory wire colors go to the new eclipse wires? I cant find it anywhere?

    Thanks
    Austin Quinn
     
  2. Dec 21, 2009 at 7:49 PM
    #2
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,273
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    I would suggest you get a plug and play wiring harness instead of trying to splice if that is what you plan on doing.
     
  3. Dec 21, 2009 at 7:52 PM
    #3
    AQUINN35

    AQUINN35 [OP] Member

    Joined:
    Dec 21, 2009
    Member:
    #27955
    Messages:
    6
    Gender:
    Male
    First Name:
    Austin
    black headlights,us amps 1200wt amp, jl 10w6 sub, 3 inch suspension, 16 inch rim on 32,s
    What is a plug and play and where can i find that at?
     
  4. Dec 21, 2009 at 8:38 PM
    #4
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,273
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    Go to your local car audio and electronics store and pick up a wiring harness adapter. It will be color matched to your Eclipse and will plug right into the factory plugs.
     
  5. Dec 21, 2009 at 9:06 PM
    #5
    AQUINN35

    AQUINN35 [OP] Member

    Joined:
    Dec 21, 2009
    Member:
    #27955
    Messages:
    6
    Gender:
    Male
    First Name:
    Austin
    black headlights,us amps 1200wt amp, jl 10w6 sub, 3 inch suspension, 16 inch rim on 32,s
    ok thanks bud i really appreciate it!
     
  6. Dec 22, 2009 at 5:57 PM
    #6
    TorenApart

    TorenApart Well-Known Member

    Joined:
    May 15, 2008
    Member:
    #6665
    Messages:
    521
    Gender:
    Male
    Vehicle:
    06 Double Cab SR5 TRD Sport
    Toytec Ultimate Lift Kit, Total Chaos UCA's, 18'' Black XD Monster, 285/60R18 Cooper Zeon LTZ, OEM Skid Plate, Weather Tech Floor Mats, Lund Tonneau, Custom 2-tone gray leather, Aero Turbine 2525 muffler with AR25 resonator, Aero Turbine Exhaust Tip, Mr. Marv subwoofer enclosure w/ 2 JL 10W3v2's, AFE Pro Dry S, TRAIN HORNS, Eclipse AVN-6620, Pioneer PRS-D2100T, Hybrid Audio Clarus 6.5'' Front Components, Black Headlight Mod, Tinted tail lights, PL5300 with Eclipse BEC-109
    Dude, that exact unit plugs right into the 2005+ stock wiring. You don't need anything. Even the steering wheel controls plug right in.
    Check it out.

    [​IMG]

    [​IMG]
     
  7. Dec 22, 2009 at 6:04 PM
    #7
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    ^woah, that's got to be the simplest install EVER! Too bad the newer AVN isn't like that.
     
  8. Dec 22, 2009 at 9:28 PM
    #8
    AQUINN35

    AQUINN35 [OP] Member

    Joined:
    Dec 21, 2009
    Member:
    #27955
    Messages:
    6
    Gender:
    Male
    First Name:
    Austin
    black headlights,us amps 1200wt amp, jl 10w6 sub, 3 inch suspension, 16 inch rim on 32,s
    Thanks guys i had a little mix up with the wiring but i got it figured out today and all put in lookin good and soundin good! THANKS everybody for your help i really appreciate it!

    Austin Quinn
     
  9. Dec 23, 2009 at 8:20 AM
    #9
    trtripoli

    trtripoli lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    344
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    keep in mind that toyota sells eclipse to customers through dealers as aftermarket options becuase they are essentially made for our set ups.

    You upgrading your speakers?
     
  10. Dec 24, 2009 at 11:41 AM
    #10
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    I don't think the newest Eclipse unit is like that though. Check out the pic here and tell me what you think.


    [​IMG]
     
To Top