1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Electic Rear Locker delays

Discussion in '2nd Gen. Tacomas (2005-2015)' started by muddog321, May 27, 2010.

  1. May 27, 2010 at 4:46 PM
    #1
    muddog321

    muddog321 [OP] Member

    Joined:
    Dec 22, 2009
    Member:
    #27973
    Messages:
    11
    Gender:
    Male
    fl
    Vehicle:
    09 tacoma doublecab 4wd trd w/e locker
    09 4wd TRD off road 14k miles with rear locker is having problems and the dealer is not too skilled in its operation down here in FL. Operation had random engagements on pushing the RR loc button when in 4Lo and trans in N. Some times would lock (red dash lock light on solid), sometimes had to put into drive and roll 20 ft to get blinking light to go solid and lock, and other times just kept blinking - yes always started in 4LO and N. First dealer visit they said nothing wrong and I tested and now NO operation of locker - after explaining how it worked we rescheduled and off went the head mech and did some reading.

    Second visit we are now back to the random ops and now its enhanced ops so the locker does NOT disengage when you turn it off. After turning the locker off and driving 20 ft you can sometimes hear the rear end locker pop out or disengage. Even had it stay locked after turning off going into 4Hi and 2wd - then drove 20 feet and popped off. I assume binding rear mechcanism or bad sensor inputs. Any ideas - they are calling the tech help tomorrow - yea I know I should try another dealer but they are in the same town!
     
  2. May 27, 2010 at 5:36 PM
    #2
    Timber

    Timber Crankey Old Yacht Jockey

    Joined:
    Feb 10, 2010
    Member:
    #31147
    Messages:
    237
    Gender:
    Male
    First Name:
    Tim
    San Pedro Bay Ports
    just a couple comfort items.
    What your experiencing is normal, especially if you haven't used it much. also do you notice it working a little smoother when the diff is warm? when you get around to swapping out the lube in the rear diff, replace it with synthetic. That seemed to smooth out the locker operation on my truck. Try using it more often you will learn it's quirks and it will get better with use.
     
  3. May 27, 2010 at 6:05 PM
    #3
    muddog321

    muddog321 [OP] Member

    Joined:
    Dec 22, 2009
    Member:
    #27973
    Messages:
    11
    Gender:
    Male
    fl
    Vehicle:
    09 tacoma doublecab 4wd trd w/e locker
    Thanks for the info - I was expecting better performance out of this Tacoma than that - kind of a piss poor design I'd say on that locker.
     
  4. May 27, 2010 at 6:08 PM
    #4
    lookylookitzadam

    lookylookitzadam Retrofit Club!

    Joined:
    Jul 16, 2009
    Member:
    #19777
    Messages:
    713
    Gender:
    Male
    First Name:
    Adam
    San Diego
    Vehicle:
    07 DC OffRoad
    Thats kinda how a locker works. Things have to line up before the diff can lock. If its not lined up and sync'd what will it lock against?
     
  5. May 27, 2010 at 6:11 PM
    #5
    Timber

    Timber Crankey Old Yacht Jockey

    Joined:
    Feb 10, 2010
    Member:
    #31147
    Messages:
    237
    Gender:
    Male
    First Name:
    Tim
    San Pedro Bay Ports
    just a couple comfort items.
    Just about any true locker works the same way, things have to line up in the diff before it will engage, same disengaging any bind and it will stay locked until that bind drops enough to let it slip out.
     
  6. May 27, 2010 at 6:14 PM
    #6
    BirdTRD

    BirdTRD Unsuspectingly striking from above

    Joined:
    Oct 30, 2009
    Member:
    #25166
    Messages:
    2,072
    Gender:
    Male
    First Name:
    Greg
    New Mexico
    Vehicle:
    TRD Off Road 4x4
    Front (2.75" total): 1.6" Eibach coils, Toytec 0.5" (L) & 0.25" (R) top plate spacers, 5100's @ 0.85", Built Right uniball UCA's, Differential drop, Removed sway bar Rear: TSB springs, Wheeler's 1.5" AAL, 5100's, 2* shims, Carrier bearing drop, F and R Spidertrax, 285/75-16 Goodyear Duratracs, Self-fabbed sliders, rear bumper, and skid plates, Cobra 75 CB, Bed lined slim lo-pro tool box, Bed Extender, Diff breather mod, Two tail gate security mods, Exhaust dumped behind axle, Can't leave shit alone so plenty more coming...
    What you're experiencing is normal, at least to some degree, with any selectable locker. It's kinda like a revolver. It won't lock just anywhere. The barrel and the chamber need to be lined up.
     
To Top