1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

electrial problems. need help

Discussion in '2nd Gen. Tacomas (2005-2015)' started by wrxRome, Nov 12, 2011.

  1. Nov 12, 2011 at 11:44 AM
    #1
    wrxRome

    wrxRome [OP] Houston's Swamp Rat

    Joined:
    Aug 25, 2011
    Member:
    #62338
    Messages:
    5,880
    Gender:
    Male
    First Name:
    Brandon
    Covington, LA/Friendswood,TX
    Vehicle:
    06 SWB 4x4 trd off road
    so last week my battery died so i got a new one, 2 days after that it died again, so i got replaceed it and got a new alternator. now 2 days later the same thing is happening, when im driving my ABS, e-brake lights come on, all my dash lights dim, and my radio turns off randomly, my headlights flicker when on, and when i put my turn signal on, the needles on the dash move with the clicking of the signal. so im out of ideas, its a 06 v6 with 95k mi. and fwiw it just did the anytime fog light mod the day before all this happened, cant imagine it would be that
     
  2. Nov 12, 2011 at 11:49 AM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    can you have the battery and charging system checked? they should also be able to tell you if there is a draw on the battery when the key is off. Good luck :thumbsup:
     
  3. Nov 12, 2011 at 11:50 AM
    #3
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    maybe try undoing the mod you done maybe you missed a step
     
  4. Nov 12, 2011 at 11:50 AM
    #4
    tacobo670

    tacobo670 if you have to ask, u can't afford it

    Joined:
    Jan 22, 2010
    Member:
    #29864
    Messages:
    1,878
    Gender:
    Male
    First Name:
    Ray
    Las Vegas
    Vehicle:
    Tacoma Sport 4x4 AC 6spd
    Super cherry n some champion stuff on the side
    sounds like a really bad electrical problem. try remove fog mod n see if it still happening. simplest thing first.
     
  5. Nov 12, 2011 at 11:53 AM
    #5
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    Looks like you might have done some thing wrong when you did the anytime fog light mod if you problems started right after you did it.
     
  6. Nov 12, 2011 at 11:54 AM
    #6
    wrxRome

    wrxRome [OP] Houston's Swamp Rat

    Joined:
    Aug 25, 2011
    Member:
    #62338
    Messages:
    5,880
    Gender:
    Male
    First Name:
    Brandon
    Covington, LA/Friendswood,TX
    Vehicle:
    06 SWB 4x4 trd off road
    i just did that now, im waiting for my friend to bring back my battery charger and see how it goes
     
  7. Nov 12, 2011 at 12:27 PM
    #7
    wrxRome

    wrxRome [OP] Houston's Swamp Rat

    Joined:
    Aug 25, 2011
    Member:
    #62338
    Messages:
    5,880
    Gender:
    Male
    First Name:
    Brandon
    Covington, LA/Friendswood,TX
    Vehicle:
    06 SWB 4x4 trd off road
    soooooo.... looks like my friend who "told me how to do the mod" without me looking at it my self, instead of tapping into the green wire with a quick connect, he cut it and re spliced the one getting power to the fog, which ment there was an open circuit drawing power from the battery :facepalm:.... and wouldn't ya know when i returned it to stock wiring, it started like a champ and no lights came on... so 100.00 in a new battery and 200.00 on a alternator :pout:

    but the alternator was one of those things that im happy i did it so its one less thing to worry about.
     
  8. Nov 12, 2011 at 12:50 PM
    #8
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    I figured it was related to the mod.
     
  9. Nov 12, 2011 at 12:53 PM
    #9
    Johns Taco

    Johns Taco I'm not 4x4, and have an open diff. So i'm 4x1

    Joined:
    Dec 6, 2010
    Member:
    #47253
    Messages:
    2,085
    Gender:
    Male
    First Name:
    John
    Albuquerque, NM
    Vehicle:
    05 DSM Base SR5 Slug Taco
    Full custom stereo, onboard air compressor, train horns, spacer lift, 30" tires, optima yellow top, rear slider window & tailgate anti-theft mod, pop & lock, class 3 tow hitch, lights in bed, Ultra Gauge, Weather Tech mats, yellow fog lights, camper top, air lift rear airbags, rear diff breather mod, soon to be more...
    Just seen this thread and glad you fixed the problem. The problem sounded like a constant drain was present and was. You can check for things like this in the future by {while it's dark out and truck off} un-plugging fuses and re-plugging them back in, if you see a big spark {what ever that fuse goes to} that is your problem. Wish I could have helped you save money.
     
  10. Nov 12, 2011 at 12:58 PM
    #10
    wrxRome

    wrxRome [OP] Houston's Swamp Rat

    Joined:
    Aug 25, 2011
    Member:
    #62338
    Messages:
    5,880
    Gender:
    Male
    First Name:
    Brandon
    Covington, LA/Friendswood,TX
    Vehicle:
    06 SWB 4x4 trd off road
    Yeah. Im not to mad bout the money. Because it's one of those things where it's gonna go out sooner or later so might as well change it.
     
  11. Nov 12, 2011 at 3:19 PM
    #11
    FLJB

    FLJB Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15235
    Messages:
    119
    Gender:
    Male
    First Name:
    J
    NE FLA
    Vehicle:
    2009 4X4 AC Cab 2.7 Manual
    Nice tip. I had a minor electrical problem with bulbs recently, this would have come in handy. Just so I know for the future,does the key need to be on or anything to do this? If i had a short in a wire and pulled and replugged in the fuse there would be a spark?
     
  12. Nov 12, 2011 at 3:27 PM
    #12
    Johns Taco

    Johns Taco I'm not 4x4, and have an open diff. So i'm 4x1

    Joined:
    Dec 6, 2010
    Member:
    #47253
    Messages:
    2,085
    Gender:
    Male
    First Name:
    John
    Albuquerque, NM
    Vehicle:
    05 DSM Base SR5 Slug Taco
    Full custom stereo, onboard air compressor, train horns, spacer lift, 30" tires, optima yellow top, rear slider window & tailgate anti-theft mod, pop & lock, class 3 tow hitch, lights in bed, Ultra Gauge, Weather Tech mats, yellow fog lights, camper top, air lift rear airbags, rear diff breather mod, soon to be more...
    Key off and all doors shut, like if your truck is alone. Carefull on the radio, you will reset it and the clock and there is no need to check this one is it's all left stock.
     
  13. Nov 12, 2011 at 3:38 PM
    #13
    FLJB

    FLJB Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15235
    Messages:
    119
    Gender:
    Male
    First Name:
    J
    NE FLA
    Vehicle:
    2009 4X4 AC Cab 2.7 Manual
    Great. Thank you!
     
  14. Nov 12, 2011 at 3:44 PM
    #14
    Johns Taco

    Johns Taco I'm not 4x4, and have an open diff. So i'm 4x1

    Joined:
    Dec 6, 2010
    Member:
    #47253
    Messages:
    2,085
    Gender:
    Male
    First Name:
    John
    Albuquerque, NM
    Vehicle:
    05 DSM Base SR5 Slug Taco
    Full custom stereo, onboard air compressor, train horns, spacer lift, 30" tires, optima yellow top, rear slider window & tailgate anti-theft mod, pop & lock, class 3 tow hitch, lights in bed, Ultra Gauge, Weather Tech mats, yellow fog lights, camper top, air lift rear airbags, rear diff breather mod, soon to be more...
    Your welcome.
     
To Top