1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Electrical motor sound from transmission?

Discussion in 'Technical Chat' started by HerbD, Feb 3, 2010.

  1. Feb 3, 2010 at 10:54 AM
    #1
    HerbD

    HerbD [OP] Member

    Joined:
    Aug 24, 2009
    Member:
    #21677
    Messages:
    8
    Gender:
    Male
    First Name:
    Herb Dissinger
    Topeka, Kansas
    Vehicle:
    07 TRD Sport
    After I flushed the trasmission this weekend on my 2007 TRD sport, I heard something that I haven't hear before: With the motor off, but the key turned to the on position, there sounds like there is very quiet electrical motor runnning near the area of the transmission. Any idea what this is? Should I be concerned about it? I'm pretty confident that I completed the diagnostic routine with the AT Temp Lamp correctly as outlined on this forum in a couple of different places, so I don't think it's a low/high fluid problem or anything like that. Could I have screwed somelthing else up while doing the flush? I've driven the truck about 250 miles with no problems and no warning lights coming on. Any ideas would be appreciated.
     
  2. Feb 3, 2010 at 3:58 PM
    #2
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    sure its not electric fuel pump?
     
  3. Feb 3, 2010 at 6:24 PM
    #3
    HerbD

    HerbD [OP] Member

    Joined:
    Aug 24, 2009
    Member:
    #21677
    Messages:
    8
    Gender:
    Male
    First Name:
    Herb Dissinger
    Topeka, Kansas
    Vehicle:
    07 TRD Sport
    I guess it could be the fuel pump, but I've never noticed it running before when I turned on the key. Is that normal, or should I take it in to the dealership to have it checked?
     
To Top