1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

electrical problem!

Discussion in '1st Gen. Tacomas (1995-2004)' started by Hambone155, Jun 11, 2010.

  1. Jun 11, 2010 at 1:58 PM
    #1
    Hambone155

    Hambone155 [OP] Well-Known Member

    Joined:
    Jul 9, 2008
    Member:
    #7844
    Messages:
    729
    Gender:
    Male
    omaha
    Vehicle:
    Causing Butthurt is my job
    port and polish intake manifold, supercharger, pulley for charger, lifted, tires, deckplate, (doing full engine build)
    heres the problem i have been having.
    passenger side bliker will not work..... its dim but still fire's then my hazards will not work either.
    ive checked the fuses and there all fine. but i dont see a hzrd fuse in the fuse box. please let me know if there is one.

    does anyone know what the problem might be?
     
  2. Jun 11, 2010 at 2:03 PM
    #2
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    I would try switching the bulbs between your good driver's side bulb and your bad passenger side, and once you rule out that you don't just need a couple new lightbulbs, then start attempting to troubleshoot with our help. :)
     
  3. Jun 11, 2010 at 2:38 PM
    #3
    Hambone155

    Hambone155 [OP] Well-Known Member

    Joined:
    Jul 9, 2008
    Member:
    #7844
    Messages:
    729
    Gender:
    Male
    omaha
    Vehicle:
    Causing Butthurt is my job
    port and polish intake manifold, supercharger, pulley for charger, lifted, tires, deckplate, (doing full engine build)
    its a screw on the grill, well when i replaced my turn signal socket and put it in the corner lights well i changed the screws on the grill. a little longer. it hits the side of the socket and shorts out the socket! one screw screwd me over!
    but i got it fixed.
     
  4. Jun 14, 2010 at 1:20 PM
    #4
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    That's actually pretty funny... Good catch, I'm glad you were able to find it!
     
To Top