1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Electrical Woes

Discussion in '1st Gen. Tacomas (1995-2004)' started by Greensystemsgo, Jul 6, 2011.

  1. Jul 6, 2011 at 11:12 AM

    Greensystemsgo [OP] Clean 1 owner with low miles.

    Jun 13, 2011
    First Name:
    Peoria, AZ
    99' 4x4
    Suspension/bumpers/lights/sound/wheels and tires/old man tan camper
    Hey all, so dash is being held on by self tapping screws, and an assortment of other random bots/nuts.

    In my quest this Am to fix it, still not the proper hardware, but the original threads are stripped and i am tired of it falling. So im using these with some hex bolts (meant for server mounting on racks, :D)

    Anyways, while under there i found some plugs, not going anywhere, as well as a gray wire. Now, my abs light, and airbag light are on, and im wondering if this is why.

    Heres a single plug, with that graywire hanging in the back :(

    Are these just trashed stereo wires? My stereo is currently on the dome light fuse, and the radio fuse, its aftermarket.

    heres the plugs, that yelow thing in the back says sr5 airbag yada yada so im wondering...
To Top