1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

electronic cut-out under hard acceleration?

Discussion in '1st Gen. Tacomas (1995-2004)' started by 97yota, Oct 14, 2009.

  1. Oct 14, 2009 at 3:57 PM
    #1
    97yota

    97yota [OP] Member

    Joined:
    Oct 14, 2009
    Member:
    #24308
    Messages:
    18
    Gender:
    Male
    poland maine
    Vehicle:
    97 4x4 reg cab 4cyl
    flowmaster exhaust, k&n filter
    Under hard acceleration my tacoma's engine cuts out and won't rev up. Any suggestions? I replaced the head gasket a few months ago and since then the rev gauge has cut out intermittently when too much or very little throttle is applied. Has anyone else had these problems?
     
  2. Oct 14, 2009 at 5:26 PM
    #2
    Andyd103

    Andyd103 Well-Known Member

    Joined:
    Oct 12, 2009
    Member:
    #24193
    Messages:
    70
    Gender:
    Male
    First Name:
    Andrew
    New Hampshire
    Vehicle:
    2002 Tacoma SR5 4WD (3.4L V6)
    Suspension Lift, 40mm Turbo
    have you checked your codes? It might be something else
     
  3. Oct 14, 2009 at 5:37 PM
    #3
    97yota

    97yota [OP] Member

    Joined:
    Oct 14, 2009
    Member:
    #24308
    Messages:
    18
    Gender:
    Male
    poland maine
    Vehicle:
    97 4x4 reg cab 4cyl
    flowmaster exhaust, k&n filter
    yea i plugged it in to a diagnostic and it didn't register any issue
     
  4. Oct 15, 2009 at 12:58 PM
    #4
    Andyd103

    Andyd103 Well-Known Member

    Joined:
    Oct 12, 2009
    Member:
    #24193
    Messages:
    70
    Gender:
    Male
    First Name:
    Andrew
    New Hampshire
    Vehicle:
    2002 Tacoma SR5 4WD (3.4L V6)
    Suspension Lift, 40mm Turbo
    your best bet if you don't have the time to dig around on other sites or in your engine bay, would to bring it to a mechanic and have them diagnose it for 90$ or so and just fix it from there yourself if you can.
     
  5. Oct 15, 2009 at 1:12 PM
    #5
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,857
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Does this truck have a distrubutor?
     
  6. Oct 15, 2009 at 8:08 PM
    #6
    97yota

    97yota [OP] Member

    Joined:
    Oct 14, 2009
    Member:
    #24308
    Messages:
    18
    Gender:
    Male
    poland maine
    Vehicle:
    97 4x4 reg cab 4cyl
    flowmaster exhaust, k&n filter
    no its EFI...i dont know if the rev gauge acting intermittently is connected to the cut out problem.
     
To Top