1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engaging and disengaging four wheel drive

Discussion in '2nd Gen. Tacomas (2005-2015)' started by kds, Aug 9, 2009.

  1. Aug 9, 2009 at 5:58 PM
    #1
    kds

    kds [OP] New Member

    Joined:
    Aug 9, 2009
    Member:
    #20892
    Messages:
    1
    Gender:
    Male
    canada
    Vehicle:
    06
    i put my truck in low 4 by 4, and it felt like the tires were locking up. smelled like something was burning. the indicator light was flashing and beeping. i turned off the truck and left it. each time i turned the truck on the light was flashing even when it was not in 4 wheel drive. i pulled the truck forward with the truck in 4 wheel drive then backed up, and switched to 2 wheel drive. felt like whatever had been seized up then let go and it worked fine again.

    any thoughts. thanks
     
  2. Aug 9, 2009 at 6:02 PM
    #2
    whodidit

    whodidit Sua Sponte

    Joined:
    Aug 5, 2009
    Member:
    #20673
    Messages:
    16
    Gender:
    Male
    First Name:
    Blake
    San Diego, CA / Fort Lewis, WA
    Vehicle:
    09 V6 4WD Silver DC LB
    285 BFG A/T, 3" Pro Comp Lift w/ 6100s, Moto Metal 958s, Flowmaster Standard 40 with downpipe.
    Did you go from 2H straight to 4LO, what gear were you in or were you in neutral when you tried to engage, etc. Mine does that sometimes, today as an example but it shouldnt continue beeping with the LO indicator on if you've disengaged.. not an expert on what happend, but it does happen and usually doesnt damage anything..
     
  3. Aug 9, 2009 at 6:06 PM
    #3
    KenpachiZaraki

    KenpachiZaraki Its Wicked Flow BITCHES!!

    Joined:
    May 24, 2009
    Member:
    #17581
    Messages:
    3,816
    Gender:
    Male
    First Name:
    Alex •﹏•
    Lubbock
    Vehicle:
    05 TRD OffRoad Poser ψ(`∇´)ψ
    ALL POSER- Afe Pro Dry S drop in filter, 3" AP leaf pack, Eibach w/5100's up front, 5100's rear, Fog Light Mod, ABS off mod, Dash Light MOD, Doug Thorley Long Tube Headers, Wicked Flow Bitches MAX Muffler, 4" floods, 20", 43" light bars, 265/75/16 Hankook Dynapro ATm, oil catch can, rear diff breather relocate, Custome Sliders, SOS concepts Front bumper, Demon Eye Mod, backlit TRD emblem on bumper, Morimoto D2S projectors,
    You'll get used to it. to get INTO 4LO you have to be in neutral. The beeping and all was you NOT getting out because you didn't put it in neutral, moved forward a little and get out of it. You will hear/feel the locker engage/disengage as well. even in 4HI. Don't worry about it, just make sure you NOT DRIVE ON PAVEMENT!! Please you can ruin or break your transfer case.
     
  4. Aug 9, 2009 at 6:10 PM
    #4
    johnecon2001

    johnecon2001 Well-Known Member

    Joined:
    Apr 26, 2009
    Member:
    #16456
    Messages:
    1,019
    Gender:
    Male
    Phoenix, AZ
    Vehicle:
    2005 TRD Sport 4x4 Access Cab
    Downey front skid, Trail Gear U-Bolt flip, Toytec AAL, Total Chaos UCA's, Bilstein 5100's x4 + Eibach adjustable coils, Doug Thorley Long Tube Headers, Custom Rear bumper, TRD OffRoad front tow hook, TRD Trail Team wheels, Federal Couragia M/T 265's, ARB rear locker + on board air (CKMA12), TRD shift knob, Alpine W205, TRD seat covers, Tom Woods 1 Piece drive shaft, Powermaster D2700, Stubbs HD-SKO Sliders.
    Sounds like you engaged it on the pavement and then made a turn.
     
To Top