1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine braking behavior change after spring TSB

Discussion in '2nd Gen. Tacomas (2005-2015)' started by BlueT, Apr 28, 2010.

  1. Apr 28, 2010 at 12:31 PM
    #1
    BlueT

    BlueT [OP] Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Ok not sure how many people experienced this but i figure out starting post may bring out people fro mthe woods.
    I had my spring TSB done on my 07 which is bone stock. After TSB was done my engine braking function was gone. Truck simply coasted down the hills and that's a lot of truck. However, as my rear springs started to settle (my driver side much more then pass side) engine brakign started to come back although not as hard as it was before change. My only guess is once TSB is done deceleration sensor gets out of balance and no longer detects truck being level (spring TSB results in rear being higher then front)
    Now my question would be if anybody had experienced the same thing and if they got deceleration sensor re-calibrated?
     
  2. Apr 28, 2010 at 12:58 PM
    #2
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    Second time someone has mentioned this (trans not downshifting after TSB) on this board.
     
To Top