1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine Fluttering Noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by vtman75, Sep 30, 2011.

  1. Sep 30, 2011 at 2:28 AM
    #1
    vtman75

    vtman75 [OP] Member

    Joined:
    Jul 15, 2011
    Member:
    #59938
    Messages:
    9
    Gender:
    Male
    virginia
    Vehicle:
    2011 Prerunner
    Tacoma with 4.0 engine and only 3k miles. Engine makes fluttering sound when accelerating above 40 mph, mostly going up hill or slight incline. Lack of octane? Thanks.
     
  2. Sep 30, 2011 at 5:04 AM
    #2
    YoungClayB

    YoungClayB Member

    Joined:
    Sep 29, 2011
    Member:
    #64337
    Messages:
    6
    Gender:
    Male
    Gastonia, NC
    Vehicle:
    2011 Tacoma 4x4 Offroad
    I have a brand new 2011 4x4 Offroad and it's doing the same thing. Worried me at first bit after reading a bunch of posts on this forum, I guess it's normal.

    I don't notice it around town or on the interstate at all. It's really only when the engine is under load like climbing a long hill. Noticed it last week for the first time when driving to the mountains up 181 by Jonas Ridge.
     
To Top