1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine idle after start

Discussion in '2nd Gen. Tacomas (2005-2015)' started by dfrugia, Feb 19, 2012.

  1. Feb 19, 2012 at 7:33 PM
    #1
    dfrugia

    dfrugia [OP] Well-Known Member

    Joined:
    Feb 1, 2012
    Member:
    #71884
    Messages:
    431
    Gender:
    Male
    First Name:
    Goose
    Roswell, NM
    Vehicle:
    2012 DC TRD OFF RD 4X4
    Running boards w/steps, Weathertechs
    Is it normal for my 09 pre to idle up to 1200 every time I start it?
     
  2. Feb 19, 2012 at 7:34 PM
    #2
    worthywads

    worthywads Well-Known Member

    Joined:
    Jun 25, 2011
    Member:
    #58841
    Messages:
    4,139
    Gender:
    Male
    Peoples Republic of Boulder
    Vehicle:
    05 5-lug access I4 Stick, 70 Challenger Vert
  3. Feb 19, 2012 at 7:35 PM
    #3
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,384
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    ^^^what he said
     
  4. Feb 19, 2012 at 7:36 PM
    #4
    dfrugia

    dfrugia [OP] Well-Known Member

    Joined:
    Feb 1, 2012
    Member:
    #71884
    Messages:
    431
    Gender:
    Male
    First Name:
    Goose
    Roswell, NM
    Vehicle:
    2012 DC TRD OFF RD 4X4
    Running boards w/steps, Weathertechs
    I understand the purpose of warming up it just seemed kind of odd compared to other rigs I've owned. Thanks
     
  5. Feb 19, 2012 at 8:44 PM
    #5
    CUtacomaTIGER

    CUtacomaTIGER Unprofessional Driver

    Joined:
    Jul 23, 2011
    Member:
    #60412
    Messages:
    380
    Gender:
    Male
    Clemson
    Vehicle:
    '01 4X4 SR5 Chrome Stepside
    Black Wheels Window Rain Guards Bed Liner Tow Hitch w/4 Pin Weathertech Floor Mats Flowmaster Deck Plate Mod Window Tint Rear Diff Breather Mod Blacked out Badges
    my '01 idles a little higher than that for the first 30 seconds or so
     
  6. Feb 19, 2012 at 8:57 PM
    #6
    berserknitro

    berserknitro Active Member

    Joined:
    Mar 1, 2011
    Member:
    #52105
    Messages:
    28
    Gender:
    Male
    First Name:
    Mike
    WNY
    Vehicle:
    TRD Sport
    Iam a about 1400/1500 rpm on a cold start..
     
  7. Feb 19, 2012 at 9:01 PM
    #7
    ouyin2000

    ouyin2000 Well-Known Member

    Joined:
    Oct 16, 2010
    Member:
    #44773
    Messages:
    4,500
    Gender:
    Male
    First Name:
    Ryan
    Arlington, Virginia
    Vehicle:
    '11 DCSB TRD Sport
    Leer 100XL Canopy, OEM Side steps, TRD Oil Cap, TRD License Plate Cover, WeatherTech Digital Fit Liners, Elite O/R Hitch Shackle, Katzkin Leather Interior, LED Interior Lighting, Foglight Anytime mod, Illuminated 4x4 switch, Grom Audio Aux adapter, Redline Goods leather shift boot console cover and door handle pulls, Sockmonkey bedside decals, Dynolock electric tailgate lock
    This. Completely normal.
     
  8. Feb 20, 2012 at 2:29 AM
    #8
    fixer5000

    fixer5000 the logical one

    Joined:
    Aug 7, 2011
    Member:
    #61293
    Messages:
    651
    Gender:
    Male
    First Name:
    Steve
    massachusetts
    Vehicle:
    11 trd sport longbed
    weathertech visors,remote start,lojack, ARE z type topper, wet okole seat covers, pop n lock tailgate lock
    gets those juices flowing
     
To Top