1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engine idle problems .

Discussion in '1st Gen. Tacomas (1995-2004)' started by pats02tacoma, Dec 25, 2011.

  1. Dec 25, 2011 at 4:49 PM
    #1
    pats02tacoma

    pats02tacoma [OP] New Member

    Joined:
    Dec 25, 2011
    Member:
    #69356
    Messages:
    2
    Gender:
    Male
    First Name:
    Pat
    California
    Vehicle:
    02 sr5 extracab v6
    while driving check engine light turned on, no serious issues until coming to a stop for awhile; then starts idle jumping from 700 to 1000 rpms. while traveling at higher speeds problem resolves. I am new to this have a few resolutions inside,but could really use other ideas if possible.
     
  2. Dec 25, 2011 at 6:07 PM
    #2
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    567
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.
    What is the error code stored in the computer say?

    Sounds like you need to clean your maf and throttle body out. With that much rpm jump i would also be looking for vacuum leaks.
     
  3. Dec 25, 2011 at 6:13 PM
    #3
    samsung

    samsung Well-Known Member

    Joined:
    Jan 2, 2011
    Member:
    #48601
    Messages:
    1,015
    Gender:
    Male
    First Name:
    George
    Sugar Land, Texas
    Vehicle:
    2011 PreRunner doublecab TRD Offroad
    undercover lid/Ipod integration kit/Pop n lock/bed rug, fumoto drain valve, full piping Wet Okole covers, Blacked out badges, Lamin-X fog light cover yellow, window tint, ARB deluxe bumper with fog light kit,DSM UCA'S,3 support shrockworks sliders,complete OME lift with 886X coil and dakar leaf spring with 3 degree axle shims and center pin lenghtener,warn VR10000 winch,amsteele blue synthetic rope, daystar winch isolator, daystar delrin rollers, IPF 900xs Extreme Driving H9 Kit 900XSD (900XSD),Horn on fire with shot Penning,
    ^^^^^^^^^^^^^ agree with this guy.
     
  4. Dec 25, 2011 at 8:45 PM
    #4
    tan4x4

    tan4x4 Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67982
    Messages:
    2,039
    Gender:
    Male
    First Name:
    Rick
    Folsom, CA
    Vehicle:
    99 Tacoma EC 4x4 2.7L Auto
    Bilsteins, OME 881's, 3-leaf AAL, Detroit TruTrac, 31" tires, Michelin LTX AT2, stock gears, Tranny skidplate, TC skidplate, CBI rear bumper, sliders, UltraGauge, PowerTank, CB
    Find someone with a Scanguage or code reader
    and don't just guess at it.
     
  5. Dec 26, 2011 at 11:31 AM
    #5
    SCSPerformance

    SCSPerformance Stealth Custom Series™

    Joined:
    May 25, 2011
    Member:
    #57195
    Messages:
    3,318
    Gender:
    Male
    First Name:
    Vin
    Bay Area, CA
    Vehicle:
    2005 Tacoma
    Camburg LT kit DMZ SUA kit SCS wheels Matte Black custom paint
    try cleaning out your IAC. they are notorious for getting gunked up and causing poor idle. it can get to the point where the truck will die at a stop light.
     
  6. Dec 26, 2011 at 5:29 PM
    #6
    pats02tacoma

    pats02tacoma [OP] New Member

    Joined:
    Dec 25, 2011
    Member:
    #69356
    Messages:
    2
    Gender:
    Male
    First Name:
    Pat
    California
    Vehicle:
    02 sr5 extracab v6
    my buddy hooked up his computer and found cylinder 5 was misfiring. time for a tune up. thanks yall.
     
To Top