1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engine idles up...and down

Discussion in '2nd Gen. Tacomas (2005-2015)' started by BSP4x4, Nov 17, 2009.

  1. Nov 17, 2009 at 5:27 PM
    #1
    BSP4x4

    BSP4x4 [OP] Guest

    I've been doing some adding of reverse lights, bed lights, and interior leds (thanks to this site) and have noticed each time i disconnect the BAT and do some wiring, and reconnect the BAT the truck idles real high around 2K and then down to 1K and so on, back and forth for a while. I drive around for a few minutes, turn the truck off and everything is fine.


    is it the computer resetting?
     
  2. Nov 17, 2009 at 5:29 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  3. Nov 17, 2009 at 5:50 PM
    #3
    tacoman101

    tacoman101 Well-Known Member

    Joined:
    Jul 11, 2009
    Member:
    #19550
    Messages:
    1,074
    Gender:
    Male
    First Name:
    scott
    vermont
    Vehicle:
    2001 Tacoma sr5 xtra cab 4wd
    blue led headlights, 285/75/16 grabber AT2's, custom pedals, custom shifter, flowmaster 40 series muffler, bedlinered fender flares, 2.5" lift kit via shackles and spacers, custom exhaust out the back, chrome exhaust tip, and Herculined bed, Weathertech floormats, Cabelas Trail Gear Camo Seat Covers ... Nice thing was I got the truck for $4000
    yep, its the computer reseting, also does the high idle on cold mornings
     
To Top