1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine loud/thumping at 60

Discussion in '4 Cylinder' started by lilred, Dec 17, 2011.

  1. Dec 17, 2011 at 8:01 PM
    #1
    lilred

    lilred [OP] Member

    Joined:
    Nov 18, 2011
    Member:
    #67291
    Messages:
    15
    Gender:
    Male
    First Name:
    Lon
    St. Louis, MO
    Vehicle:
    4 cyl SR5 tacoma 4x4
    I've posted this question before, and some of the answers put me at ease. Something just doesn't sound right when I'm traveling at upper 50's to upper 60's. When going up good size hills and giving it gas, my 07 2.7L 5-speed taco gets louder and starts thumping(boom, boom, boom...) almost like it's really struggling. I don't hear it in any other gear at the same rpm, but 5th. Could it possibly be the exhaust? If engine problem why just at these speeds? I've only had my truck since this last summer and drive usually at these speeds and the noise makes it very annoying! Help
     
  2. Dec 17, 2011 at 9:09 PM
    #2
    Joels98taco

    Joels98taco Well-Known Member

    Joined:
    Mar 10, 2011
    Member:
    #52782
    Messages:
    2,328
    Gender:
    Male
    First Name:
    joel
    chino hills
    Vehicle:
    98 5 lug tacoma
    fabtech 3" spindles, icon aal, 10" bilstein 7100 rear shocks, daystar coil spacers, AFE Pro Dry-s drop in filter, sony head unit, 2 12" pioneer subs, pioneer 6.5s all around, custom 1.25 lift shackles, custom lower ball joint brackets fabbed by me
    can you get a video of the sound? im sure we could help you faster if we hear it for ourselves
     
  3. Dec 18, 2011 at 10:23 AM
    #3
    lilred

    lilred [OP] Member

    Joined:
    Nov 18, 2011
    Member:
    #67291
    Messages:
    15
    Gender:
    Male
    First Name:
    Lon
    St. Louis, MO
    Vehicle:
    4 cyl SR5 tacoma 4x4
    I think it would be hard to replicate with a video sound. I had it to Toyota a couple of times and they replaced this and that, still same noise.
     
To Top