1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engine squealing (cold)

Discussion in 'Technical Chat' started by ANDYTACOMA, Oct 29, 2008.

  1. Oct 29, 2008 at 6:18 AM
    #1
    ANDYTACOMA

    ANDYTACOMA [OP] NOMAD

    Joined:
    Sep 21, 2007
    Member:
    #2760
    Messages:
    270
    Vehicle:
    2006 access cab trd offroad 4x4 black sand pe
    fog light mod /parking light mod /after market stereo /bed lights/yeasu ft8700/uniden bct15
    I've noticed the past few mornings when i start my truck after a cold soak(30-35F) its squealing kinda sounds like a the revolutions of a pulley?? if that makes any sense? has anyone experienced this? its a 2006 access cab 4.0 manual (6spd) completely stock
     
  2. Oct 29, 2008 at 6:49 AM
    #2
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    My belts squeal when the temp goes below about 60. Only until the engine warms up though. They also squeal like crazy when they're wet, like after going through a deep puddle. Keep forgetting belt dressing on my weekly Advance Auto runs.
     
  3. Oct 29, 2008 at 7:09 AM
    #3
    ANDYTACOMA

    ANDYTACOMA [OP] NOMAD

    Joined:
    Sep 21, 2007
    Member:
    #2760
    Messages:
    270
    Vehicle:
    2006 access cab trd offroad 4x4 black sand pe
    fog light mod /parking light mod /after market stereo /bed lights/yeasu ft8700/uniden bct15
    exactly it ONLY does it whens cold then it goes away after it warms up it just sounds shitty on a new truck:mad:
     
  4. Oct 29, 2008 at 1:45 PM
    #4
    linkfeeney

    linkfeeney Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    maybe u need ur belt change? ur truck is a 06, not really new anymore.. :D
     
To Top