1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Engine stopped accelerating, now won't start

Discussion in '1st Gen. Tacomas' started by unclebrudy, Jun 19, 2013.

  1. unclebrudy

    unclebrudy [OP] New Member

    Joined:
    Jun 19, 2013
    Member:
    #106610
    Messages:
    2
    Gender:
    Male
    First Name:
    Brian
    La Mirada, CA
    Vehicle:
    2002 Tacoma Pre SR5
    Hello everyone.

    My 2002 Taco has been serviced regularly, ~135k miles. I was driving normally and suddenly the engine still ran but I could not accelerate. Engine still running, I pulled over and stopped the truck. Stopped the engine, tried starting it once and nothing.

    Waiting for the tow truck, I noticed major amounts of oil leaking. It leaked for the 45 minutes I waited, on the way home, and in the driveway.

    Called the mobile mechanic and he filled up 2 quarts of oil and tried to start it. After a a second or two of hearing the starting sound, he called it. Said I need a new engine.

    The starter, to me, sounds a hair weaker than normal but still sounds strong. The engine won't start at all. I've been told it could be an oil pressure thing but I don't know if the 2002 has the oil safety sensor. I had a ton of oil leaking out but I still assume there was oil in the engine? Again, no major sound or anything, acceleration just cut out, now it won't start.

    Could it be an oil pressure problem? A buddy of mine thinks so but I thought I'd ask all you wise folks. Belts are fine, timing was changed at 100k, only fluid leaking is oil.

    Thanks!
     
    Last edited: Jun 19, 2013
  2. 2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,183
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    get under it and look at where the oil is leaking from. Take some pictures for us.
     
  3. unclebrudy

    unclebrudy [OP] New Member

    Joined:
    Jun 19, 2013
    Member:
    #106610
    Messages:
    2
    Gender:
    Male
    First Name:
    Brian
    La Mirada, CA
    Vehicle:
    2002 Tacoma Pre SR5
    Thanks! Will do tonight. I'll be checking for the leak and assessing the filter anyway so I will get some images.
     
To Top