1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engine tick..

Discussion in 'Technical Chat' started by mattioss, Nov 29, 2008.

  1. Nov 29, 2008 at 4:12 PM
    #1
    mattioss

    mattioss [OP] Well-Known Member

    Joined:
    Feb 15, 2008
    Member:
    #4749
    Messages:
    164
    Gender:
    Male
    First Name:
    Matt
    Milford, De
    Vehicle:
    08 Prerunner DB TRD Sport
    None
    Hey guys,

    I have an engine tick coming from the passenger side...its very noticable at start up or if the truck was able to cool down for a bit and gets louder when i drive, once its at operating temp the majority of the time the noise goes away.

    What could the problem be?

    Matt
     
  2. Nov 29, 2008 at 6:09 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Could be the exhaust manifold. There is a TSB on it, so check ith the dealer. If the manifold checks out OK, then its probably normal.
     
  3. Nov 29, 2008 at 8:36 PM
    #3
    mattioss

    mattioss [OP] Well-Known Member

    Joined:
    Feb 15, 2008
    Member:
    #4749
    Messages:
    164
    Gender:
    Male
    First Name:
    Matt
    Milford, De
    Vehicle:
    08 Prerunner DB TRD Sport
    None
    i just checked the TSB on the exhaust manis its only for 05-06s my truck is an 08, to me it almost sounds like a lifter tick/knock whatever you want to call it. But the truck only has 11k on the clock, i guess ill just take it to the dealership and let them bullish me again, they still wont do the rear leaf spring TSB on my truck
     
  4. Nov 29, 2008 at 8:38 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Keep in mind that these engines are noisey. The injectors, valves, and emissions purge systm all "tick". :)
     
  5. Nov 29, 2008 at 9:50 PM
    #5
    frankrizzo1

    frankrizzo1 Well-Known Member

    Joined:
    Sep 9, 2008
    Member:
    #9097
    Messages:
    136
    Gender:
    Male
    San Diego
    Vehicle:
    05 Access Cab TRD Prerunner
    5100's at 1.75, Firestone Destination AT 265/75/16
    My 05 sounds like this too. Its been to the dealer and they are claiming that "its normal". It drives fine and has full power, so i havent been worried about it anymore
     
  6. Nov 29, 2008 at 9:57 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It IS normal. My 2000 Tacoma ticked like mad. My 07 ticks, and every other one I have seen has a ticking. Thats just how they are. They are bullit proof engines though. :)
     
To Top