1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

engine ticking? normal?

Discussion in 'Technical Chat' started by doctor brevic, Feb 7, 2012.

  1. Feb 7, 2012 at 6:18 PM
    #1
    doctor brevic

    doctor brevic [OP] Active Member

    Joined:
    Sep 3, 2011
    Member:
    #62835
    Messages:
    31
    Gender:
    Male
    First Name:
    Adolf
    blue mountains
    Vehicle:
    2.7 4x4 tacoma
    Nothing but a K&N filter
    So I bought a 2011 tacoma in Oct. or Nov. of 2010 with 3 origional miles on it, and I have changed the oil every 3k miles. I love my truck more than most people love their kid so I treat it very nicely, of course I have "tested" what it can do but by no means pushed it. Anyways what I'm getting at here is that I hear a little bit of a tick, not a knock or a ping but a little tick that gets faster and slower with the rpms of the engine. It is fairly noticable with the hood open but hard to hear from inside with the doors and windows closed. Not exeptionally loud... It does it at idle, and up to about 2500 rms but after that the engine noise and exaust drown it out. Is this normal? Should I be concerned? any info apreciated thanks in advance
     
  2. Feb 7, 2012 at 6:19 PM
    #2
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,053
    Gender:
    Male
    Normal.
     
  3. Feb 7, 2012 at 6:24 PM
    #3
    francis1291

    francis1291 Well-Known Member

    Joined:
    Sep 27, 2010
    Member:
    #43911
    Messages:
    1,161
    Gender:
    Male
    Vehicle:
    10 4x4 SR5 super white
    3" procomp lift wit 20" rockstars on 33 toyo mt's
    Normal. I was worried at first then I went to Toyota and they say its a fuel injecter and nothing to worry about
     
  4. Feb 7, 2012 at 6:27 PM
    #4
    oneBIGroom

    oneBIGroom SSS

    Joined:
    Aug 21, 2011
    Member:
    #62067
    Messages:
    971
    Gender:
    Male
    First Name:
    SSS
    SSS
    Vehicle:
    SSS
    SSS
    The Norm.
     
  5. Feb 8, 2012 at 11:07 AM
    #5
    doctor brevic

    doctor brevic [OP] Active Member

    Joined:
    Sep 3, 2011
    Member:
    #62835
    Messages:
    31
    Gender:
    Male
    First Name:
    Adolf
    blue mountains
    Vehicle:
    2.7 4x4 tacoma
    Nothing but a K&N filter
    Excellent! Thanks for the help! I didn't expect such a unanimous and fast response! I am very relieved.
     
  6. Feb 8, 2012 at 7:38 PM
    #6
    Deltabox

    Deltabox himmie's Other Half

    Joined:
    Mar 30, 2011
    Member:
    #54062
    Messages:
    53
    Gender:
    Male
    First Name:
    Nathan
    AZ-WI
    Vehicle:
    04 4runner 4wd
    I dont understand the new 1gr engines making this noise. Most toyotas do though reguardless of engine. My 170k mile 04 tr4 has no noise what so ever though. Not sure if Toyota did a crappy lifter update or switched to some noisy injectors, but its weird.
     
  7. Feb 9, 2012 at 2:01 PM
    #7
    Kevsmyth23

    Kevsmyth23 Member

    Joined:
    Feb 9, 2012
    Member:
    #72484
    Messages:
    6
    Gender:
    Male
    First Name:
    Kevin
    Tampa, FL
    Vehicle:
    09 PreRunner
    Hey all, I've done a lot of searching in the forum and it seems that this issue is pretty normal. I was wondering if there is a fix for it, or something I have to live with.

    Just bought a used 09 PreRunner Dbl Cab and this ticking noise has just started and it is driving me crazy. IT is exactly like the noise described in this thread. Any advise on a fix? is it covered by warrenty?

    Thanks! looking forward to being apart of this forum.
     
  8. Feb 9, 2012 at 2:49 PM
    #8
    francis1291

    francis1291 Well-Known Member

    Joined:
    Sep 27, 2010
    Member:
    #43911
    Messages:
    1,161
    Gender:
    Male
    Vehicle:
    10 4x4 SR5 super white
    3" procomp lift wit 20" rockstars on 33 toyo mt's

    No fix, your going to have to live with it. I asked the dealer the same thing and nope is what I got
     
  9. Feb 11, 2012 at 8:05 AM
    #9
    PhishPhryer

    PhishPhryer Well-Known Member

    Joined:
    Nov 24, 2011
    Member:
    #67608
    Messages:
    89
    Gender:
    Male
    First Name:
    John
    Lewisberry
    Vehicle:
    '09 Tacoma SR5
    There's a thread somewhere on here about fixing the tick by adding two rubber washers to a bolt on your engine. I forget what it attaches to but I tried it and it did NOT fix the tick.
     
  10. Feb 12, 2012 at 9:42 AM
    #10
    Kevsmyth23

    Kevsmyth23 Member

    Joined:
    Feb 9, 2012
    Member:
    #72484
    Messages:
    6
    Gender:
    Male
    First Name:
    Kevin
    Tampa, FL
    Vehicle:
    09 PreRunner
    Yeah i saw that thread. Most people commented saying the effect on the ticking noise was minimal. I dont understand how there cannot bea fix for this. I have noticed that after some driving t one the tick goes away or becomes my less noticable. I would say 30minutes into my commute or trip the noises is almost entirely gone. Anyone else observe this?
     
To Top