1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Entune Issues, Tips, Tricks, Updates Lets hear them

Discussion in '2nd Gen. Tacomas (2005-2015)' started by elytravis, May 1, 2012.

  1. Apr 27, 2014 at 3:32 PM
    #481
    Fivespeed

    Fivespeed Well-Known Member

    Joined:
    Jan 7, 2013
    Member:
    #94660
    Messages:
    287
    Gender:
    Male
    Tualatin, Oregon
    Vehicle:
    '12 TRD Offroad w/ Entune
    Appreciate you looking into this. I am following along as I am interested as well, just not sure where to look.
     
  2. Apr 27, 2014 at 4:03 PM
    #482
    TxFireman

    TxFireman Factory Pilot

    Joined:
    Sep 7, 2013
    Member:
    #112051
    Messages:
    560
    Gender:
    Male
    San Antonio, Texas
    Vehicle:
    2013 DC-SB TRD-OR, tow package, entune/nav
    Good info, and thanks for sharing. It is something we're all going to need sooner or later. GM would send out new dvd for my wife's nav for the first 3 years and after that we were on our own. With so many new roads coming in around my house I'm going to need something when it's available.
     
  3. Apr 27, 2014 at 5:45 PM
    #483
    robbergeron23

    robbergeron23 Well-Known Member

    Joined:
    Mar 23, 2014
    Member:
    #125991
    Messages:
    119
    Gender:
    Male
    First Name:
    rob
    holland, ma.
    Vehicle:
    2014 TRD sport v6 4x4 access cab
    Does anyone know why you have to really crank up the volume when listening to XM, to match the lesser volume of FM, or CD? Any fix? Thanks.
     
  4. May 3, 2014 at 11:09 PM
    #484
    sonic77

    sonic77 Well-Known Member

    Joined:
    Jan 15, 2012
    Member:
    #70696
    Messages:
    187
    Gender:
    Male
    First Name:
    Justin
    Peoria IL.
    Vehicle:
    2013 Magnetic Grey 4x4 TRD
    None Yet!
    Anyone else notice it's hard to find in the list all your stations in pandora If you have quite a few saved
    I have to go to the top or bottom station to get it to advance to next set of stations that you can't see
    Just curious if anyone else has found a solution
     
  5. Jun 11, 2014 at 11:33 AM
    #485
    KMitch

    KMitch Well-Known Member

    Joined:
    Dec 17, 2013
    Member:
    #118756
    Messages:
    686
    Gender:
    Male
    Colorado
    Vehicle:
    14 DCSB TRD Off Road
    So, I had disconnected the insurance's device for a little while. Still had a reboot occur while driving. Anyone have this issue? Truck is almost 7 months old (drivewise device for last 5) and has done it probably 3 or 4 times with the device connected and once without.

    Also, my text messages are not going through the head unit anymore.
     
  6. Jun 12, 2014 at 11:22 AM
    #486
    RedTaco2014

    RedTaco2014 Member

    Joined:
    May 23, 2014
    Member:
    #130436
    Messages:
    18
    Gender:
    Male
    Connecticut
    Vehicle:
    2014 DCSB TRD Sport
    I just wanted to share a little bit of my experience so far using Entune in case it can help others. I have a 2014 Tacoma with Entune Audio Plus (that's non-navi) and an XT1060 (known as the Moto X). I was able to connect it to my head unit just fine but my messaging would not work. It kept saying loading messages and would fail. After some trial and error I think why it was failing was that it could not handle the amount of texts that I had on the phone. I am using the hangouts app for messaging so I archived all of my texts but it still did not work. I then took a look at the original messaging app that came with the phone and it had a lot of old messages in there as well. After remove those messages it was able to load properly and new messages received were read aloud. I was also able to reply with the canned responses of which there are about 15. :D

    I hope this helps someone else who is having the same issue I did.
     
  7. Jun 12, 2014 at 3:24 PM
    #487
    kleffman

    kleffman Member

    Joined:
    Mar 19, 2014
    Member:
    #125689
    Messages:
    8
    Gender:
    Male
    San Diego
    Vehicle:
    14 DCSB PreRunner SR5
    Very interesting regarding too many text messages...Thanks. Going to try this.
     
  8. Jun 12, 2014 at 5:47 PM
    #488
    ThatguyJZ

    ThatguyJZ First Shift

    Joined:
    Apr 30, 2013
    Member:
    #103173
    Messages:
    532
    Gender:
    Male
    First Name:
    Jim
    CLT, NC
    Vehicle:
    2014 MGM DCSB 4x4 TRD Off Road
    A TRD OR built into a Baja/PRO hybrid

    Same issue, no fix. Just terrible design. There's a few posts here and there by myself and others commenting on how terrible the volume control is. Anything under 20 is all but inaudible unless you're parked, engine off, with the windows up in an empty warehouse. 20 to 30 while driving is just loud enough to make you question what song that is you're hearing, or if it's a dead relative speaking to you from the grave. 30 to 40 is enough to slightly drown out an uninteresting convo with a passenger without offending them. Finally, 40 to 50 is about what half volume is on any other car I've ever owned. At that point though the sound gets muddy.



    Related to the messaging issue, I've switched phones to a Google Nexus 5 (not rooted), and the messaging function doesn't work now.... first world problems.:facepalm:
     
    Last edited: Jun 12, 2014
  9. Jun 13, 2014 at 3:05 AM
    #489
    RedTaco2014

    RedTaco2014 Member

    Joined:
    May 23, 2014
    Member:
    #130436
    Messages:
    18
    Gender:
    Male
    Connecticut
    Vehicle:
    2014 DCSB TRD Sport
    That sucks about the sound not being loud enough for you. What setting is your "Automatic Sound Levelizer" set to? It's found under settings>audio.
     
  10. Jun 13, 2014 at 11:32 AM
    #490
    TacoLarry

    TacoLarry Well-Known Member

    Joined:
    Feb 16, 2014
    Member:
    #123232
    Messages:
    80
    Gender:
    Male
    First Name:
    Larry
    PacNW
    Vehicle:
    14 Tacoma DCLB Myca Pyrite 4WD
    I replaced my HTC First (cleaned to AOSP) with a N5 due to compatibility/truck communications issues with the First. The N5 has been impeccable for both calls and messaging. I would suggest you check the phone and Entune settings.
     
  11. Jun 13, 2014 at 3:15 PM
    #491
    sixdoubleseven

    sixdoubleseven Wrangler Convert

    Joined:
    Mar 29, 2009
    Member:
    #15304
    Messages:
    332
    Gender:
    Male
    First Name:
    Dave
    Boston
    Vehicle:
    2014 DC 4x4 Pyrite SR5
    2014-Can't get iphone 4 (waiting for 6 to come out) to work with the messaging. Pairs no prob for music and calls but no dice on the texts.

    Will it not work with the 4? Any tips?
     
  12. Jun 13, 2014 at 6:00 PM
    #492
    robbergeron23

    robbergeron23 Well-Known Member

    Joined:
    Mar 23, 2014
    Member:
    #125991
    Messages:
    119
    Gender:
    Male
    First Name:
    rob
    holland, ma.
    Vehicle:
    2014 TRD sport v6 4x4 access cab
    Thanks for the tip. I will try that one tomorrow morning. If it doesn't fix the
    problem, I might have to consider a aftermarket amp to boost the volume some. Thanks again.
     
  13. Jun 13, 2014 at 7:03 PM
    #493
    RedTaco2014

    RedTaco2014 Member

    Joined:
    May 23, 2014
    Member:
    #130436
    Messages:
    18
    Gender:
    Male
    Connecticut
    Vehicle:
    2014 DCSB TRD Sport
    No problem, I think it will help but adding an amp would be best. Good luck.
     
  14. Jun 13, 2014 at 7:16 PM
    #494
    stmpjmpr

    stmpjmpr Well-Known Member

    Joined:
    Jun 2, 2010
    Member:
    #38246
    Messages:
    1,974
    Gender:
    Male
    First Name:
    Jimmy
    So Orange County, Ca
    Vehicle:
    2014 Tacoma Sport MGM 4X4
    subddddddd
     
  15. Jun 13, 2014 at 7:27 PM
    #495
    RedTaco2014

    RedTaco2014 Member

    Joined:
    May 23, 2014
    Member:
    #130436
    Messages:
    18
    Gender:
    Male
    Connecticut
    Vehicle:
    2014 DCSB TRD Sport
    With some trial and error I was able to get my contact pictures to show up. To accomplish this I had to create new contacts for each of the favorites I wanted without email addresses. What I found out was when there is an email address associated to the contact in my phone the favorites contact on the head unit cannot display the picture. I was able to prove this by adding an email address to one favorite which made the picture disappear from the head unit. Once I took the email away it came back. Weird problem, I hope they eventually provide a fix for this.

    P.S., be mindful of joined contacts in your phone if you try this. My phone automatically joined the new contacts at first since the name and number matched.
     
  16. Jun 13, 2014 at 9:02 PM
    #496
    nickonfire700

    nickonfire700 Reg. Cab Nation Member

    Joined:
    Jul 30, 2013
    Member:
    #109431
    Messages:
    383
    Gender:
    Male
    First Name:
    Nick
    RI
    Vehicle:
    05 Reg Cab 4x4 SR5
    Satoshi grill, TRD front skid plate, TRD Beadlock Wheels, TRD Exhaust, OEM bed mat, 2nd air filter delete, No A/C with Defrost mod, 2014 OEM Radio, Illuminating 4x4 switch, Various LEDs, UWS Toolbox, Proven Design Products Mudflaps, IronMan Lift Kit, TRD bedside decals, ImMrYo Mirror Bracket, Relocated rear diff breather
    I have a quick question for anyone that has a 2014 radio. Is it possible to fast forward a song that's playing off a CD? Or is that something only older radios could do?
    Thank you
     
  17. Jun 14, 2014 at 5:33 AM
    #497
    bjboucher

    bjboucher Mama says Tacoma World is da devil!

    Joined:
    Aug 8, 2012
    Member:
    #84371
    Messages:
    2,245
    Gender:
    Male
    First Name:
    Brad
    San Antonio, Texas
    Vehicle:
    Former 2012 DCLB 4x4 SR5 Texas Edition
    OME complete kit w/ 885s on Nitrocharger Sports, 1/4" spacers, Dakars w/ Nitrocharger Sports, LR UCAs, 265/70-17, Duratracs, G4 Elite tonneau, Weathertech Window Deflectors, Weathertech digital floor liners, factory JBL/Entune, rear differential breather relocate.
    I think i'd rather just not have pictures show up on my radio than have double inputs for every contact. Doesn't sound worth it to me. To each their own though.
     
  18. Jun 14, 2014 at 8:41 AM
    #498
    mking

    mking Well-Known Member

    Joined:
    Jan 28, 2013
    Member:
    #96354
    Messages:
    164
    Gender:
    Male
    First Name:
    SilverSurfer
    Los Angeles
    Vehicle:
    2013 4X4 TRD-Sport
    TRD Exhaust
    I notice when I'm driving not all my saved stations show, once I'm at a complete stop I can scroll through all of them so annoying especially on the frwy
     
  19. Jun 14, 2014 at 9:39 AM
    #499
    RedTaco2014

    RedTaco2014 Member

    Joined:
    May 23, 2014
    Member:
    #130436
    Messages:
    18
    Gender:
    Male
    Connecticut
    Vehicle:
    2014 DCSB TRD Sport
    I like the 3 panel display option allowing quick access to contact favorites, weather and audio.

    [​IMG]
     
  20. Jun 14, 2014 at 10:48 AM
    #500
    2014 tacoma

    2014 tacoma Well-Known Member

    Joined:
    Jun 1, 2014
    Member:
    #131080
    Messages:
    66
    Gender:
    Male
    CO, USA
    Vehicle:
    14 Access TRD offroad
    is it possible to get voice navigation through a phone on an entune plus?
     
To Top