1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

exhaust help!

Discussion in '1st Gen. Tacomas (1995-2004)' started by Moto_Joe, Nov 21, 2009.

  1. Nov 21, 2009 at 12:12 PM
    #1
    Moto_Joe

    Moto_Joe [OP] Active Member

    Joined:
    Aug 11, 2009
    Member:
    #21036
    Messages:
    42
    Gender:
    Male
    First Name:
    Joe
    Los Angeles
    Vehicle:
    2012 Toyota Tacoma
    32'' tires 5100 Bilstein Moto-Metal Wheels
    I got a new exhaust put on my truck last month and i painted the tail pipe gloss black and it looks really nice.
    i used 500 degree paint and it just pealed off within the frist week so i painted it again and something happen... i later found out it was pealing off because before i painted it i was wiping it off with paint thiner and the guy at the auto store said thats why it was pealing off. so the next time i painted it i just used a damp rag and now a week later all the paint is slowly coming off. WTF!!
    any ideas why???
     
  2. Nov 21, 2009 at 12:16 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    best way i have found to clean an exhaust tip for painting is use steel wool and a lil semi coarse sand paper, and go over it good. wipe with laquer thinner afterwards. then prime and paint. if you are just wiping with lqquer thinner....you arent really giving the paint a surface to stick to.
     
To Top