1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Exhaust pop on stock 09

Discussion in '4 Cylinder' started by z33tec, Jan 28, 2009.

  1. Jan 28, 2009 at 12:19 PM
    #1
    z33tec

    z33tec [OP] Well-Known Member

    Joined:
    Dec 23, 2008
    Member:
    #11837
    Messages:
    158
    Gender:
    Male
    Rochester, NY
    Vehicle:
    09 4X4 Access Cab 4cyl
    I noticed my stock 09 4 cylinder's exhaust pops every now and then when I start it up. It's been pretty cold out lately, not sure if that makes a difference. Anyone else experience this?
     
  2. Jan 28, 2009 at 5:29 PM
    #2
    motoretro

    motoretro Well-Known Member

    Joined:
    Dec 20, 2008
    Member:
    #11773
    Messages:
    207
    Gender:
    Male
    Michigan
    Vehicle:
    09 Reg, Cab, 2.7 Four Cyl. manual trans
    Yep, My 09 w/ 5K does it too on occasion although only w/ real cold weather, below 20F.

    Motoretro
     
  3. Jan 28, 2009 at 5:55 PM
    #3
    z33tec

    z33tec [OP] Well-Known Member

    Joined:
    Dec 23, 2008
    Member:
    #11837
    Messages:
    158
    Gender:
    Male
    Rochester, NY
    Vehicle:
    09 4X4 Access Cab 4cyl
    Yeah, it's been under 10 for a while, and usually in the teens at the most. Good to hear it's not just me :)
     
  4. Jan 28, 2009 at 7:06 PM
    #4
    Who Dat Popcorn

    Who Dat Popcorn Dafuq

    Joined:
    Feb 28, 2008
    Member:
    #4992
    Messages:
    1,472
    Gender:
    Male
    First Name:
    Ricky
    Richmond, VA
    Vehicle:
    Sold :/
    SOLD
    Mine does that too, even though I have an aftermarket exhaust. :)
     
  5. Jan 29, 2009 at 7:38 AM
    #5
    BioMed80

    BioMed80 Well-Known Member

    Joined:
    Sep 12, 2008
    Member:
    #9176
    Messages:
    158
    Gender:
    Male
    Colorado Springs, CO
    Vehicle:
    09 Regular Cab
    3" ReadyLift Kit, 31x10.5x15 General Grabber AT2s, AFE Drop-In, Bull Bar, Hella 500FF, Secondary Filter Removed
    Thanks for posting this. Mine hasn't done it yet, but now I know it's possible.
     
  6. Jan 30, 2009 at 6:10 PM
    #6
    08beachtoy

    08beachtoy Well-Known Member

    Joined:
    Feb 22, 2008
    Member:
    #4881
    Messages:
    106
    Gender:
    Male
    Maryland
    Vehicle:
    08' reg cab 4x4 2.7ltr 5 spd
    Sony cd player /ipod , small amp, bed mat from Dee Zee , A.R.E. custom cap with yakima racks, weather gaurd floor mats , oem fog lights ,oem DRL mod, class III hitch ,custom bed mounted power inverter, tinted windows 5 % all around, oem hood protector /bugshield , avs door visors ,wet okole seat covers , Train air horn
    mine does it too doesnt bother me any I know mines a 08 but its the same engine I have 14k and its always done it when its cold not everytime but often
     
  7. Jan 31, 2009 at 6:59 PM
    #7
    darkturtleninja

    darkturtleninja 9th level dungeon master

    Joined:
    Dec 3, 2008
    Member:
    #11243
    Messages:
    265
    Gender:
    Male
    Illinois
    Vehicle:
    95 2.7 3rz turd
    cold air intake, body lift, suspension lift.
    lol my 95 4cyl dosent pop but i had a saturn with a straight pipe to a fart can and it popped like crazy...lol
     
To Top