1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

F***! Help!

Discussion in 'Suspension' started by IslandBoy86, Jan 24, 2012.

  1. Jan 24, 2012 at 4:48 PM
    #1
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Finished installing my lift today and the VSC, ABS and Brake light came on and stayed on. How common is this? Will the recalibration help?
     
  2. Jan 24, 2012 at 4:49 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Did you tug on any wires too hard? You might have broken an ABS Sensor wire.
     
  3. Jan 24, 2012 at 5:03 PM
    #3
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Not That I know of.
     
  4. Jan 24, 2012 at 5:06 PM
    #4
    11TRD

    11TRD MERICA

    Joined:
    Aug 1, 2011
    Member:
    #60915
    Messages:
    2,946
    Gender:
    Male
    First Name:
    Jay
    Everett, WA
    Vehicle:
    2011 TRD SPORT 4X4 DC
    RHLM (Red Headlight MOD), Cobra 29 WXNWBT, Devil Horns, ARB Bumper, Avid Stepbars, Homer Taco Satoshi thin lip grille, ICON UCA's, ICON EXT Travel up front with King 700# springs, Toytech 2 inch AAL with ICON VS 2.0 shocks in the rear, K&N Drop In, AVS Ventshades and Bugflector, Whelen SPS 660 emergency strobes, Redline Hood struts and tailgate EZdown, Illuminated 4X4 Switch, TRD Floor mats, Flyzeye LED lighting, Kragen 7" HID behind grille, Kragen 4" HID back up lights, Rigid SR Series 10" LEDx2 Elusive elements Lightbar, Firestik antenna, Rear Diff breather mod, Fogs anytime, Hitch Safe, OEM door sill strips, mryo mirror relocate bracket, Prinsu designs roof rack, Tepui Autana RTT, ARB Awning,Engo 10k winch synthetic, Blue seas fuse block and breaker,
    This...

    Can easily happen if your not careful when You disassemble the front control arms linkage. If you let them hang and didn't support them this is most likely your problem.
     
  5. Jan 24, 2012 at 5:07 PM
    #5
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,053
    Gender:
    Male
    /\/\/\ He's smarter than he looks, probably this.
     
  6. Jan 24, 2012 at 5:16 PM
    #6
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    I supported my spindles when I installed my coilovers and uca. FML!
     
  7. Jan 24, 2012 at 5:17 PM
    #7
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Would it be safe to drive to the dealership 20 miles away?
     
  8. Jan 24, 2012 at 5:20 PM
    #8
    11TRD

    11TRD MERICA

    Joined:
    Aug 1, 2011
    Member:
    #60915
    Messages:
    2,946
    Gender:
    Male
    First Name:
    Jay
    Everett, WA
    Vehicle:
    2011 TRD SPORT 4X4 DC
    RHLM (Red Headlight MOD), Cobra 29 WXNWBT, Devil Horns, ARB Bumper, Avid Stepbars, Homer Taco Satoshi thin lip grille, ICON UCA's, ICON EXT Travel up front with King 700# springs, Toytech 2 inch AAL with ICON VS 2.0 shocks in the rear, K&N Drop In, AVS Ventshades and Bugflector, Whelen SPS 660 emergency strobes, Redline Hood struts and tailgate EZdown, Illuminated 4X4 Switch, TRD Floor mats, Flyzeye LED lighting, Kragen 7" HID behind grille, Kragen 4" HID back up lights, Rigid SR Series 10" LEDx2 Elusive elements Lightbar, Firestik antenna, Rear Diff breather mod, Fogs anytime, Hitch Safe, OEM door sill strips, mryo mirror relocate bracket, Prinsu designs roof rack, Tepui Autana RTT, ARB Awning,Engo 10k winch synthetic, Blue seas fuse block and breaker,
    If your not leaking any fluid from your brake lines or calipers you might be ok to drive it to the dealer. Just keep in mind you don't have ABS so if it's wet or rainy be easy on the brakes.
     
  9. Jan 24, 2012 at 5:20 PM
    #9
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Checked if there are any fault codes using Torque, and there are none reported.
     
  10. Jan 24, 2012 at 5:20 PM
    #10
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
  11. Jan 24, 2012 at 5:22 PM
    #11
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Can you check the wires with an multimeter? If so what reading are you supposed to get?
     
  12. Jan 24, 2012 at 5:25 PM
    #12
    Twistedfreedom

    Twistedfreedom welcome to the incredibuild

    Joined:
    Sep 12, 2011
    Member:
    #63386
    Messages:
    8,785
    Gender:
    Male
    First Name:
    Adam
    Spokane, WA
    Vehicle:
    incredibuild in progress
    modded the F*ck out
    set it to ohms and if you get .1-.5 your good if it's higher than than you have a broken wire
     
  13. Jan 24, 2012 at 5:33 PM
    #13
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Well....I am a DumbA**.....I found the broken wire. It is right above the rear differential. How much would it to replace that plug at the dealership?
     
  14. Jan 24, 2012 at 5:34 PM
    #14
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,053
    Gender:
    Male
    Shit happens man, fix her up and post up some pics of the truck.
     
  15. Jan 24, 2012 at 5:35 PM
    #15
    Twistedfreedom

    Twistedfreedom welcome to the incredibuild

    Joined:
    Sep 12, 2011
    Member:
    #63386
    Messages:
    8,785
    Gender:
    Male
    First Name:
    Adam
    Spokane, WA
    Vehicle:
    incredibuild in progress
    modded the F*ck out
    depends on how and where it's broken you could get some heat shrink and solder it back together. other than that its going to depend on how much of the waring harness you're going to have to replace.
     
  16. Jan 24, 2012 at 5:38 PM
    #16
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Well it broke at the plug and there is a lot of slack.
     
  17. Jan 24, 2012 at 5:39 PM
    #17
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Yea dealership already said $100 to bring it in to be looked at.
     
  18. Jan 24, 2012 at 5:41 PM
    #18
    Twistedfreedom

    Twistedfreedom welcome to the incredibuild

    Joined:
    Sep 12, 2011
    Member:
    #63386
    Messages:
    8,785
    Gender:
    Male
    First Name:
    Adam
    Spokane, WA
    Vehicle:
    incredibuild in progress
    modded the F*ck out
    Can you post a picture of the break? might be easier to help you fix it if we know what you're working with.
     
  19. Jan 24, 2012 at 5:54 PM
    #19
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    Found the wire. It broke right at the plug above the rear diff.
     
  20. Jan 24, 2012 at 6:12 PM
    #20
    IslandBoy86

    IslandBoy86 [OP] Well-Known Member

    Joined:
    Apr 5, 2011
    Member:
    #54383
    Messages:
    102
    Gender:
    Male
    Las Vegas, NV
    It is already dark....I try and get a picture of it tomorrow.
     
To Top