1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Factory alarm help

Discussion in '1st Gen. Tacomas (1995-2004)' started by justcuz, Jun 4, 2013.

  1. Jun 4, 2013 at 5:28 AM
    #1
    justcuz

    justcuz [OP] Active Member

    Joined:
    Jul 27, 2011
    Member:
    #60620
    Messages:
    41
    Gender:
    Male
    I have a factory alarm in my 03 Doublecab

    is there a way of disabling that the doors do not lock themselves?
     
  2. Jun 4, 2013 at 7:19 AM
    #2
    Mr.Jack

    Mr.Jack Active Member

    Joined:
    Jun 2, 2013
    Member:
    #105450
    Messages:
    41
    Gender:
    Male
    Wilmington, NC
    Vehicle:
    The Black Pearl
    Remote Start, 4 Hella Lights, Brush Guard, Grey Wire
    You must be referring to automatic locks w/ignition. They lock when turned to ON/Run and off when turned back off?

    Follow these steps:

    1) Sit at the driver wheel with the DOOR OPEN and KEY OUT OF IGNITION

    2)With the DOOR OPEN, insert your key and turn it from LOCK TO ON 5 TIMES without starting it and ending on "ON"

    IF the lights dont flash and the piezo buzzer sound, start over.

    3)Close the door = IGnition locks on
    Open and Close door again for Ignitnion locks off

    Turn the key back to off, the truck will chirp and flash and your done.
     
  3. Jun 4, 2013 at 8:47 AM
    #3
    BigOly

    BigOly Well-Known Member

    Joined:
    May 3, 2012
    Member:
    #78148
    Messages:
    417
    Gender:
    Male
    Bay Area, NorCal
    Vehicle:
    04 TRD DC V6 SR5 4WD
    I believe those instructions are for the RS3000 alarm (1996-2001).

    There's a factory guide on the RS3000 that resembles your instructions: HERE

    OP has an '03 so I'm curious if your instructions are the same for the RS3200 alarm (2002-2004)?
     
  4. Jun 4, 2013 at 9:06 AM
    #4
    justcuz

    justcuz [OP] Active Member

    Joined:
    Jul 27, 2011
    Member:
    #60620
    Messages:
    41
    Gender:
    Male
    thanks for the quick replies

    I wasn't sure if it was the alarm doing it or the

    automatic locks with ignition.

    I will follow the steps to disable this feature
     
  5. Jun 4, 2013 at 10:00 AM
    #5
    Mr.Jack

    Mr.Jack Active Member

    Joined:
    Jun 2, 2013
    Member:
    #105450
    Messages:
    41
    Gender:
    Male
    Wilmington, NC
    Vehicle:
    The Black Pearl
    Remote Start, 4 Hella Lights, Brush Guard, Grey Wire
    Those steps are for my 04 dbl cab w/factory alarm. There is one other possibility. If the doors lock on their own when you leave it then it's the passive alarm and there is a set of steps to disable. I don't have my book with me right now though. Let me know and I'll post it late tonight.
     
  6. Jun 4, 2013 at 10:29 AM
    #6
    BigOly

    BigOly Well-Known Member

    Joined:
    May 3, 2012
    Member:
    #78148
    Messages:
    417
    Gender:
    Male
    Bay Area, NorCal
    Vehicle:
    04 TRD DC V6 SR5 4WD
    That's good to know then. Thanks for sharing!
     
  7. Jun 4, 2013 at 7:08 PM
    #7
    justcuz

    justcuz [OP] Active Member

    Joined:
    Jul 27, 2011
    Member:
    #60620
    Messages:
    41
    Gender:
    Male
    I got it to work...wohoo!

    my alarm was the RS 3200

    followed the instructions in the programming section

    and now the doors do not lock when I turn the ignition on

    thanks to everyone!
     
To Top