1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Factory Bluetooth Problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by deejaecee, Dec 3, 2009.

  1. Dec 3, 2009 at 8:58 PM
    #1
    deejaecee

    deejaecee [OP] Well-Known Member

    Joined:
    Oct 6, 2009
    Member:
    #23903
    Messages:
    148
    Gender:
    Male
    Bay Area
    Vehicle:
    10 4X4 Double Cab Sport
    Im having trouble with my factory bluetooth. Everytime my phone is paired with my truck it automatically shows "talking..." on the radio. When I disconnect my phone to the bluetooth and the radio goes back to normal but when I pair my phone again it does the same thing. When it does this I cant make a phone call via the steering wheel control and the bluetooth.
    Anybody got any idea to fix this?
    TIA
     
  2. Feb 9, 2010 at 9:24 AM
    #2
    FurbiesAndBeans

    FurbiesAndBeans Member

    Joined:
    Feb 9, 2010
    Member:
    #31028
    Messages:
    17
    Gender:
    Male
    Vehicle:
    '10 Toyota 4x4 TRD Sport
    I just recently got a tacoma and get that issue too. My phone is a BB Tour and everytime i turn on my truck and they begin pairing, the stereo goes to "talking...". Even if i hang up on the truck and the stereo goes back to normal, after about 30 seconds it'll go back to "talking...". The only way to stop it is to place a call and hang up from my phone.

    Anyone out there that can help?
     
  3. Feb 9, 2010 at 4:24 PM
    #3
    deejaecee

    deejaecee [OP] Well-Known Member

    Joined:
    Oct 6, 2009
    Member:
    #23903
    Messages:
    148
    Gender:
    Male
    Bay Area
    Vehicle:
    10 4X4 Double Cab Sport
    I rebooted my BB Tour and that seemed to fix the problem. See if that fixes it.
     
To Top