1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

fan motor harness

Discussion in 'New Members' started by rgschumacher, Dec 4, 2013.

  1. Dec 4, 2013 at 4:05 PM
    #1
    rgschumacher

    rgschumacher [OP] New Member

    Joined:
    Nov 24, 2013
    Member:
    #117222
    Messages:
    1
    Gender:
    Male
    First Name:
    bob
    phoenix,az
    Vehicle:
    2010 tacoma
    Still having problems with my fan motor harness, it only works on high, but if I pull on the wires all speeds work. So I've been told it's the wiring harness, how hard is that to replace, and where can I buy a new one
     
  2. Dec 16, 2013 at 10:24 AM
    #2
    Pete838

    Pete838 Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61609
    Messages:
    35
    Gender:
    Male
    First Name:
    Pete
    Ocala, FL
    Vehicle:
    08 PreRunner Double Cab 4x2
    Bilstein 5100 shocks, Toytec Eibach coil springs, Toytec AAL, Chrome 4" step bars, Pioneer AVIC X910 stereo, Polk speakers, Leather seats
    I am having a similar problem.

    2008 Toyota Tacoma Prerunner double cab. My cabin blower fan only works on high now. A few weeks ago it worked on low or high but not on the middle two speeds.

    If I leave it in one of the low or medium speed sometimes it cuts in and out. I started having problems with it around 170,000 miles. Anyone that can lend their expertise I would appreciate it.
     
  3. Jan 10, 2014 at 1:50 PM
    #3
    Pete838

    Pete838 Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61609
    Messages:
    35
    Gender:
    Male
    First Name:
    Pete
    Ocala, FL
    Vehicle:
    08 PreRunner Double Cab 4x2
    Bilstein 5100 shocks, Toytec Eibach coil springs, Toytec AAL, Chrome 4" step bars, Pioneer AVIC X910 stereo, Polk speakers, Leather seats

    Update: I had the problem repaired at my dealer. It was a faulty blower motor resistor and fan motor harness.

    Part # 87138-04052 ($33.44) and P0182756 ($53.00)

    Labor charge was 149.95
     
  4. Jan 10, 2014 at 6:27 PM
    #4
    Airframes Chief

    Airframes Chief Well-Known Member

    Joined:
    Dec 12, 2013
    Member:
    #118465
    Messages:
    259
    Gender:
    Male
    First Name:
    Kekoa
    Kailua-Kona, HI
    Vehicle:
    Super white TRD 4x4 DCSB
    K&N drop-in filter, AFE performance exhaust, mild sounds by Kicker/Alpine and BedRug. 7.5" lift/18x10 Moto metal black 962/33" Toto M/Ts.
    Hey bros, I stumbled upon this thread looking to welcome our new members. I think that you would have a lot more views/help if you post your issues under technical chat in the Tacoma garage tab. Just go to Topics tab/Tacoma garage/Technical chat. Good luck and Aloha!:)
     
  5. Jan 10, 2014 at 6:29 PM
    #5
    Pete838

    Pete838 Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61609
    Messages:
    35
    Gender:
    Male
    First Name:
    Pete
    Ocala, FL
    Vehicle:
    08 PreRunner Double Cab 4x2
    Bilstein 5100 shocks, Toytec Eibach coil springs, Toytec AAL, Chrome 4" step bars, Pioneer AVIC X910 stereo, Polk speakers, Leather seats
    Yeah I stumbled on this thread searching for my problem. Figured if I did someone else might do the same
     
  6. Jan 10, 2014 at 6:36 PM
    #6
    Airframes Chief

    Airframes Chief Well-Known Member

    Joined:
    Dec 12, 2013
    Member:
    #118465
    Messages:
    259
    Gender:
    Male
    First Name:
    Kekoa
    Kailua-Kona, HI
    Vehicle:
    Super white TRD 4x4 DCSB
    K&N drop-in filter, AFE performance exhaust, mild sounds by Kicker/Alpine and BedRug. 7.5" lift/18x10 Moto metal black 962/33" Toto M/Ts.
    Its all good Pete! I am glad you got your rig running again! Happy New Year!:D
     
  7. Jan 10, 2014 at 6:36 PM
    #7
    Pete838

    Pete838 Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61609
    Messages:
    35
    Gender:
    Male
    First Name:
    Pete
    Ocala, FL
    Vehicle:
    08 PreRunner Double Cab 4x2
    Bilstein 5100 shocks, Toytec Eibach coil springs, Toytec AAL, Chrome 4" step bars, Pioneer AVIC X910 stereo, Polk speakers, Leather seats
    Happy new year, Chief!
     
  8. Jan 10, 2014 at 7:03 PM
    #8
    Airframes Chief

    Airframes Chief Well-Known Member

    Joined:
    Dec 12, 2013
    Member:
    #118465
    Messages:
    259
    Gender:
    Male
    First Name:
    Kekoa
    Kailua-Kona, HI
    Vehicle:
    Super white TRD 4x4 DCSB
    K&N drop-in filter, AFE performance exhaust, mild sounds by Kicker/Alpine and BedRug. 7.5" lift/18x10 Moto metal black 962/33" Toto M/Ts.
    Thanks Pete! I just saw the pic of your truck, which is sweet BTW. Where did you get your side steps from? I would love to get those when I am done with my lift. It will help my wife and kids get into the truck a lot better. Thanks in advance, later!:)
     
  9. Jan 10, 2014 at 7:12 PM
    #9
    Pete838

    Pete838 Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61609
    Messages:
    35
    Gender:
    Male
    First Name:
    Pete
    Ocala, FL
    Vehicle:
    08 PreRunner Double Cab 4x2
    Bilstein 5100 shocks, Toytec Eibach coil springs, Toytec AAL, Chrome 4" step bars, Pioneer AVIC X910 stereo, Polk speakers, Leather seats
    Got them on eBay like 5 years ago...wife was pregnant so that was my excuse for the upgrade. "Darling I'm doing this for you". She still tells her friends how sweet that was of me. They came in a plain white box with crappy instructions. A bunch of them come up if your search eBay for Toyota Tacoma oval nerf bars or step bars
     

Products Discussed in

To Top